"Popping" from rear end - Page 3 - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

"Popping" from rear end

Reply

 
 
 
Old 04-02-2006, 01:37 PM
  #21  
97STANG
2nd Gear Member
 
Join Date: Mar 2004
Location:
Posts: 311
Default RE: "Popping" from rear end

ORIGINAL: trbuddy

I do have exactly the same issue. It started immediatly after I lower my car and installed new upper&lower control arms. I'm still looking for the cause but I do agree that the noise is not coming from the inside. At this point I'm pretty sure it has to do with or was caused by the lowering or the change of the upper&lower control arms. I let you know as soon as I found out.
same thing as me. my started making noise after i lowered it, and the following weekend i did alot of "healthy" burn outs @ the Woodward Dream Cruise in Detroit.

i can get mine to make noise if i back up real fast in reverse all the sudden from a stop. or if i back up and 'preload' the suspension in reverse, then go forward all the sudden.
97STANG is offline  
Reply With Quote
Old 04-07-2006, 01:05 AM
  #22  
The02GT
3rd Gear Member
Thread Starter
 
Join Date: Apr 2005
Location:
Posts: 505
Default RE: "Popping" from rear end

Well mine started after i got into a accident but i will check the sway bar and exhaust out
The02GT is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ryan Fitzpatrick
New Member Area
3
09-14-2015 02:21 AM
mtgldr
S197 Handling Section
1
09-10-2015 09:43 PM
Dragonus18
4.6L (1996-2004 Modular) Mustang
8
09-09-2015 01:21 AM
cbird1177711
2005-2014 Mustangs
2
09-03-2015 08:43 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory