Vibration when cold - MustangForums.com

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Vibration when cold

Reply

 
 
 
Old 09-02-2004, 07:29 PM
  #1  
HotWheels301
Thread Starter
 
Join Date: Jun 2004
Posts: 19
Default Vibration when cold

Any ideas why my 2000 GT would vibrate when it's cold. It only does it in the morning and after about five miles it smoothes out. It has new plugs, IAC valve, TPS, and EGR valve. It almost feels like a tire out of balance. Any help would be appreciated.
HotWheels301 is offline  
Reply With Quote
Old 09-03-2004, 12:25 PM
  #2  
Dstang96
1st Gear Member
 
Join Date: Mar 2004
Location: Allen Texas
Posts: 75
Default RE: Vibration when cold

dose the steering wheel shake on you when this is vibrating. I would say to fill around the front tires on the inside and see if there are lumps on the tires., but you said it would smooth out after 5 miles. Its weird because my stang was doing the same thing at one time and the tires that i had in the front had lumps on them and caoused the car to vibrate. Not saying that is the problem but have a check and be sure.
Dstang96 is offline  
Reply With Quote
Old 09-03-2004, 03:25 PM
  #3  
dustinpolcz
2nd Gear Member
 
Join Date: May 2004
Location:
Posts: 155
Default RE: Vibration when cold

yea why we're talking about 2k gt's acting up, can anyone tell me why mine makes a really loud but really low pitched 'hum' when it's cold? mainly when it's cold but sometimes it just does it. i have a completely new engine and it did it with the old one and it still does it with this one. what is it?? you can hear it perfectly outside the car as well as inside.
dustinpolcz is offline  
Reply With Quote
Old 09-04-2004, 03:10 PM
  #4  
HotWheels301
Thread Starter
 
Join Date: Jun 2004
Posts: 19
Default RE: Vibration when cold

I think I might have fixed the problem. I remember reading somewhere that the EGR valve didn't start working until operating temp. reaches 115 degrees. I'd already replaced plugs, IAC valve, TPS, fuel filter, and PCV valve. I took the car in yesterday and had the tires balanced and rotated, with no problems with the tires, as they only have 5,000 mi. on them. I thought what else can it be? So I went with the EGR valve. I installed it and started it and drove it stoned cold with none of the vibration. I thought I'd share it with y'all in case anyone runs into the same problem. BTW, this is an awesome forum. Thanks for all the great advice and expertise.
HotWheels301 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baddog671
Parts For Sale
20
07-26-2016 02:20 PM
Explosive
Street/Strip
17
10-02-2015 08:45 AM
4cylinderplus2
V6 (1994-2004) Mustangs
9
09-30-2015 06:26 PM
RCS02v6
New Member Area
4
09-29-2015 02:46 PM
Sixer4Life
New Member Area
4
09-28-2015 08:05 AM


Thread Tools
Search this Thread
Quick Reply: Vibration when cold


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.