Car has starting problems - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Car has starting problems

Reply

 
 
 
Old 05-20-2005, 07:52 AM
  #1  
stangc83
3rd Gear Member
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 799
Default Car has starting problems

I have a 97 mustang gt. I am currently in iraq and am not completely sure what is wrong with my car. When my wife tries to start the car it wont turn over. It just clicks. After a few times it will eventually start and when it starts it starts just fine. I think that it might be the connection to the battery, or the connection the the soloniod on the starter. But someone else over there seems to think different. It is a manual so i think maybe the worst thing is that it might be the cable on my clutch. is there anyone wlse who has had this problem before
stangc83 is offline  
Reply With Quote
Old 05-20-2005, 10:14 AM
  #2  
mrbmp
I ♥ Acer
 
Join Date: Nov 2004
Posts: 221
Default RE: Car has starting problems

It cant be the clutch cable, the clutch switch is either full on or full off, no inbetween.
A clicking solenoid indicates low voltage at the solenoid, most likely bad battery connection like you said.
See if she can wiggle the batt terminals.
Does it turn over normal speed when it does turn over, or does it drag?
Could be a weak battery.
Autozone, advance etc will check it free.
Have her park on a hill whenever possible till its fixed.

Where is the car located?
Thanks for what you are doing over there and hope you get back safely.
mrbmp is offline  
Reply With Quote
Old 05-20-2005, 11:21 AM
  #3  
099gt
2nd Gear Member
 
Join Date: Jan 2005
Location:
Posts: 277
Default RE: Car has starting problems

it could just be that the battery terminals on the battery r corroded that happend on my moms car if thats the case just clean them off with a wire brush and it shoudl be fine
099gt is offline  
Reply With Quote
Old 05-20-2005, 01:05 PM
  #4  
YinYangStang
2nd Gear Member
 
Join Date: Mar 2004
Location:
Posts: 346
Default RE: Car has starting problems

Replace the Idle Air Control, it's only 40 bucks and it can cause this. Happened to my car, nothing but a click unless I hit the gas pedal, and eventually no starting whatsoever. Totally went away when I replaced the IAC
YinYangStang is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drumhedd2005
2005-2014 Mustangs
2
08-13-2015 09:59 AM
Milan Dragway
Members Rides and Car Show Section
0
08-12-2015 03:43 PM
Gregz
New Member Area
6
08-11-2015 03:42 AM
89blueslug
General Tech
1
08-10-2015 07:20 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory