white smoke smells like fuel - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

white smoke smells like fuel

Reply

 
 
 
Old 06-05-2009, 01:35 PM
  #1  
justagt19
Thread Starter
 
Join Date: Jun 2009
Location: mississippi
Posts: 10
Default white smoke smells like fuel

i have a 4.6 2valve with a vortech v-2 white smoke is starting to come from the exhuast since i put a pp intake manifold and a trick flow upper pendilum on it was thinking head gasket but the car stays cool and the oil is good.also dripping gas through the passenger side exhaust. any idea?
justagt19 is offline  
Reply With Quote
Old 06-05-2009, 02:37 PM
  #2  
JC316
4th Gear Member
 
JC316's Avatar
 
Join Date: May 2009
Location: DFW, TX
Posts: 1,925
Default

Hmm, my first thought is head gasket, but it could be running too rich. You have any codes?
JC316 is offline  
Reply With Quote
Old 06-05-2009, 02:40 PM
  #3  
justagt19
Thread Starter
 
Join Date: Jun 2009
Location: mississippi
Posts: 10
Default

no codes
justagt19 is offline  
Reply With Quote
Old 06-05-2009, 02:46 PM
  #4  
black35th
4th Gear Member
 
black35th's Avatar
 
Join Date: Jun 2007
Location: Ohio
Posts: 1,996
Default

Uh, are you SURE that it is dripping straight gas from the tailpipe?
black35th is offline  
Reply With Quote
Old 06-05-2009, 02:50 PM
  #5  
justagt19
Thread Starter
 
Join Date: Jun 2009
Location: mississippi
Posts: 10
Default

yes it is gas
justagt19 is offline  
Reply With Quote
Old 06-05-2009, 03:14 PM
  #6  
mustang_pa
4th Gear Member
 
mustang_pa's Avatar
 
Join Date: Sep 2006
Location: Contentment
Posts: 1,033
Default

i'm guessing you don't have a/f guage. How's it drive? Is it bucking at all? I get a little bit of white smoke when i am ***** to the wall, but i only see it when i watch video's of my car. But i am set up to run rich.
Also do you have a boost guage? If your losing boost you will run richer. I had that happen to me and it was my diverter valve.
mustang_pa is offline  
Reply With Quote
Old 06-05-2009, 03:19 PM
  #7  
justagt19
Thread Starter
 
Join Date: Jun 2009
Location: mississippi
Posts: 10
Default

no i dont man thanks ill check that
justagt19 is offline  
Reply With Quote
Old 06-05-2009, 04:13 PM
  #8  
justagt19
Thread Starter
 
Join Date: Jun 2009
Location: mississippi
Posts: 10
Default

its not the diverter valve.
justagt19 is offline  
Reply With Quote
Old 06-05-2009, 04:23 PM
  #9  
mustang_pa
4th Gear Member
 
mustang_pa's Avatar
 
Join Date: Sep 2006
Location: Contentment
Posts: 1,033
Default

how did you test it?
mustang_pa is offline  
Reply With Quote
Old 06-05-2009, 04:27 PM
  #10  
mustang_pa
4th Gear Member
 
mustang_pa's Avatar
 
Join Date: Sep 2006
Location: Contentment
Posts: 1,033
Default

So the car is running fine besides the fuel issue?
mustang_pa is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SSRFUZZY
Members Other Vehicles
6
01-06-2016 08:22 PM
1TUFF302
5.0L (1979-1995) Mustang
11
11-05-2015 04:02 PM
LiquidDrink
Classic Mustangs (Tech)
8
09-29-2015 10:06 AM
TorinoCobra070
SVT Forums
8
09-18-2015 10:34 AM
96stang3.8
V6 (1994-2004) Mustangs
1
09-10-2015 06:42 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory