Weird noise - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Weird noise

Reply

 
 
 
Old 10-26-2009, 07:32 PM
  #1  
GTVert2000
Thread Starter
 
Join Date: Oct 2009
Location: Virginia
Posts: 11
Default Weird noise

My cars making a weird humming noise from the intake. It happens randomly about once or twice a day, when i begin accelerating, if my car hits 2800 rpm or higher, for some reason it will start this loud, but deep sounding hum. I pulled over one day when it was doing it really bad, and under the hood it seemed to be comming from the intake by the filter. I have a k&n air filter with my air silencer removed. I have had the silencer off since 2005 and never had a problem. At a dead stop, if its doing it it has actually jerked my car forward reving it up a bit. If im doing about 60mph and it does it, i give it a little bit of gas and let off, and it will go away. Ive noticed it only does it when its about 60 degrees or lower outside. Once again, ive driven through cold and winter for years before and never a problem. Can anyone help me?
GTVert2000 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bjdutch2005
2005-2014 Mustangs
10
03-24-2017 04:38 AM
AmericanMuscle4.6GT
2005-2014 Mustangs
7
11-10-2015 03:06 PM
KingRando
2005-2014 Mustangs
5
10-02-2015 09:06 AM
mungodrums
The New S550 2015-2020 Mustang
10
09-28-2015 11:54 PM
MasterLanMan
4.6L (1996-2004 Modular) Mustang
6
09-13-2015 09:21 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory