At A Loss With ABS on 99 Cobra - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Reload this Page >

At A Loss With ABS on 99 Cobra

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

At A Loss With ABS on 99 Cobra

Reply

 
 
 
Old 08-25-2010, 07:54 PM
  #1  
Scoutn757
1st Gear Member
Thread Starter
 
Join Date: Jul 2010
Location: VA
Posts: 75
Default At A Loss With ABS on 99 Cobra

I have a 99 cobra has an abs light on. The computer is not getting any power. I have replaced the relay, checked all the fuses, made sure there was so corrosion in the harness and nothing. Does anyone else have any ideas to check or what to do. Not having traction control on gravel roads and rain SUCKS. Please let me know what you think!!!
Scoutn757 is offline  
Reply With Quote
Old 08-26-2010, 11:12 AM
  #2  
devongarver
5th Gear Member
 
devongarver's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 2,994
Default

Originally Posted by Scoutn757 View Post
I have a 99 cobra has an abs light on. The computer is not getting any power. I have replaced the relay, checked all the fuses, made sure there was so corrosion in the harness and nothing. Does anyone else have any ideas to check or what to do. Not having traction control on gravel roads and rain SUCKS. Please let me know what you think!!!
Well first thing is first, what do you mean by "the computer is not getting any power"? Did you have the ABS codes read? we need something to go on here...

And as far as the gravel and rain...nvm I'll be nice.
devongarver is offline  
Reply With Quote
Old 08-26-2010, 11:17 AM
  #3  
SVTeeshirt
5th Gear Member
 
Join Date: Nov 2007
Location: Maryland
Posts: 4,955
Default

I would bank on it being the ABS module, mine kicks on and off, seems like my braking is unaffected though, just a pesky little light, i had the code read via a computer/ OBD II plug in with Ford softwear and the guy (who is a ford tech) told me my ABS module is simply not responding.... however, my brakes still work very well.
SVTeeshirt is offline  
Reply With Quote
Old 08-26-2010, 11:38 AM
  #4  
Scoutn757
1st Gear Member
Thread Starter
 
Join Date: Jul 2010
Location: VA
Posts: 75
Default

When i say rain and gravel i am referencing starting in 1st, this car barely goes above 2grand. The are no codes at all, they cannot get any signal from the module itself
Scoutn757 is offline  
Reply With Quote
Old 08-26-2010, 11:40 AM
  #5  
devongarver
5th Gear Member
 
devongarver's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 2,994
Default

Gotcha. Def the Module then. Get a replacement and you'll be good to go!
devongarver is offline  
Reply With Quote
Old 08-26-2010, 11:55 AM
  #6  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,345
Default

As stated, whenever the ABS module says F-YOU and wont tell you codes, it took a poop.
WhiteFoxGT is offline  
Reply With Quote
Old 08-26-2010, 10:29 PM
  #7  
SVTeeshirt
5th Gear Member
 
Join Date: Nov 2007
Location: Maryland
Posts: 4,955
Default

^ and back on the forums lol, mine looks better .
SVTeeshirt is offline  
Reply With Quote
Old 08-26-2010, 10:35 PM
  #8  
getafewlives
4th Gear Member
 
Join Date: May 2006
Location:
Posts: 1,229
Default

Originally Posted by Scoutn757 View Post
When i say rain and gravel i am referencing starting in 1st, this car barely goes above 2grand. The are no codes at all, they cannot get any signal from the module itself
Seriously? Vehicles I had before my current mustang never had ABS and I didn't notice any difference in my ability to drive or stop. But I guess skill comes naturally to some people :P
getafewlives is offline  
Reply With Quote
Old 08-27-2010, 11:25 AM
  #9  
Scoutn757
1st Gear Member
Thread Starter
 
Join Date: Jul 2010
Location: VA
Posts: 75
Default

32v+3.73+wet road=no fun. try it. I am also coming off of owning a wrx for two years, and you NEVER have to worry about spinning in that haha. I found that the ABS relay under the hood is missing!

Last edited by Scoutn757; 08-27-2010 at 11:27 AM.
Scoutn757 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baddog671
Parts For Sale
20
07-26-2016 01:20 PM
MustangForums Editor
Mustang News, Concepts, Rumors & Discussion
3
11-10-2015 11:39 AM
88 orangepeel notch
Street/Strip
4
10-05-2015 09:03 AM
ChampInSD
5.0L GT S550 Tech
13
10-02-2015 04:55 AM
ThatJuanStang
V6 (1994-2004) Mustangs
4
09-25-2015 08:01 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory