99 Cobra-took off from light in 3rd and rattles like hell - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-19-2011, 09:38 AM   #1  
vlandeck
Thread Starter
 
Join Date: Sep 2010
Location: FL
Posts: 2
Default 99 Cobra-took off from light in 3rd and rattles like hell

Accidently took off from light in 3rd gear (I know...first day of new job and distracted). Immediately a loud rattle from the rear of the engine and seems to be on the passenger side. I drove home very slowly but had good power and sounded like a mariachi band playing.

I initially thought it was a broken motor mount, but it don't seem to lift badly when I accelerate. Exhaust has always been loud from the headers and I don't hear anything different. Had a new clutch put in a month ago, but haven't had any issues. Oil and coolant are full and clean.

Any ideas?
vlandeck is offline   Reply With Quote
Old 08-19-2011, 09:51 AM   #2  
99GTvert
is my username.
 
99GTvert's Avatar
 
Join Date: May 2006
Location: Earth
Posts: 13,553
Default

Was that the only time it rattled? How low did the rpms go?
99GTvert is online now   Reply With Quote
Old 08-19-2011, 11:31 AM   #3  
vlandeck
Thread Starter
 
Join Date: Sep 2010
Location: FL
Posts: 2
Default

It was the only time, and the engine was in low rpms at the time it made the popping sound. Almost a slow rolling start.
vlandeck is offline   Reply With Quote
Old 08-19-2011, 11:39 AM   #4  
TOMMY01GT
2nd Gear Member
 
Join Date: Mar 2011
Location: FLorida
Posts: 334
Default

actually sounds like you were spark knocking from too much load and not enough rpms...
TOMMY01GT is offline   Reply With Quote
Old 08-20-2011, 05:58 PM   #5  
BLKSTANGER
2nd Gear Member
 
BLKSTANGER's Avatar
 
Join Date: Mar 2011
Location: CA
Posts: 209
Default

It's common for that to happen when you try to load an engine in to high of a gear. I have seen and heard it happen before. Hard as hell on the engine.
BLKSTANGER is offline   Reply With Quote
Old 08-21-2011, 08:53 AM   #6  
Blackvenom01
4th Gear Member
 
Join Date: Jan 2008
Location: gahanna ohio
Posts: 1,394
Default

ya your fine just dont do it again and i wont rattle again hahaha
Blackvenom01 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2005 Mustang - Transmission rattle and slippage/stuttering AmericanMuscle4.6GT 2005-2014 Mustangs 7 11-10-2015 02:06 PM
First Impression 2015Ecoboost New Member Area 3 09-17-2015 01:48 PM
alternator. so hot will burn your hand on 2004 3.9 v6 mrmrultimate Texas Regional Chapter 2 09-10-2015 09:43 AM
3rd Break Light on Vert's Luggage Rack Blk Vert 5.0L General Discussion 2 09-09-2015 12:16 PM
Annoying rattles in cabin - 2014 V6 tmdm 2005-2014 Mustangs 1 09-04-2015 06:45 PM


Tags
99, broken, cobra, cobra rattle, motor, mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:45 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.