Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

I have a ticking problem.

Old 08-26-2011, 11:39 PM
  #1  
bkmotoart
Thread Starter
 
Join Date: Aug 2011
Location: arizona
Posts: 9
Default I have a ticking problem.

I have a 01 mustang gt 4.6L with overhean cams 5 speed.. Its been making a ticking sound when when in gear and driving down the road at a steady speed. when out of gear and you rev it at first it ticks but goes away. But in gear and driving it ticks as fast as you go. Also when you try and get on it the car will bog down then take off like a bat out of hell. Someone please help me with this. Im hoping its an injector problem but not sure im not a mechanic. But I can replace stuff and fix it if it sounds like something small. Thanks for any info.
bkmotoart is offline  
Old 08-26-2011, 11:40 PM
  #2  
bkmotoart
Thread Starter
 
Join Date: Aug 2011
Location: arizona
Posts: 9
Default

Also at an idle it sounds just fine no ticking at all.
bkmotoart is offline  
Old 08-26-2011, 11:56 PM
  #3  
bkmotoart
Thread Starter
 
Join Date: Aug 2011
Location: arizona
Posts: 9
Default

Also its been doing this for 2 months. Its not getting any better but its not getting worse either. I do know its not an exhaust leak. cause when i rev it when its sitting still is doesnt tick at all.
bkmotoart is offline  
Old 08-27-2011, 07:39 PM
  #4  
02GTman
3rd Gear Member
 
02GTman's Avatar
 
Join Date: Oct 2006
Location: Michigan
Posts: 679
Default

My car had a ticking to it and ended up blowing the plug out of the head. Must say after I got that fixed the tick went away. Check to make sure all of your plugs are tight for what it's worth.
02GTman is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nick Oliver
V6 S197 General Discussion
6
10-17-2018 04:22 AM
69Volunteer
Classic Mustang General Discussion
1
09-30-2015 10:39 AM
Sixer4Life
New Member Area
4
09-28-2015 07:05 AM
Shadow7874
2005-2014 Mustangs
4
09-24-2015 09:06 PM
Emblazoned
General Tech
0
09-03-2015 10:45 PM


Thread Tools
Search this Thread
Quick Reply: I have a ticking problem.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.