2001 mustang bullitt cooling fan issue! - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-16-2012, 09:50 PM   #1  
medsav
Thread Starter
 
Join Date: Jul 2011
Location: arkansas
Posts: 16
Default 2001 mustang bullitt cooling fan issue!

The fan starts running when you first turn the car on, and most of the time it does it when it's been sitting for a while.
Any suggestions?
medsav is offline   Reply With Quote
Old 08-17-2012, 12:29 AM   #2  
96GT226410
CSMG Moderator
 
Join Date: Mar 2006
Location: New Jersey
Posts: 3,503
Default

I'm not sure what your complaint is here. That sounds normal to me. Your fan will come on to help cool your coolant and, in turn, your engine. It will turn on and off when the PCM directs it to (when your car is hot, when you engage your AC, etc).
96GT226410 is offline   Reply With Quote
Old 08-17-2012, 10:52 AM   #3  
Convex
2nd Gear Member
 
Join Date: Aug 2012
Location: NC
Posts: 162
Default

Do you have a tune on the car ?
Convex is offline   Reply With Quote
Old 08-17-2012, 07:21 PM   #4  
medsav
Thread Starter
 
Join Date: Jul 2011
Location: arkansas
Posts: 16
Default

It has never came on as soon as I turn the car on like this and it runs off and on for a long time.. It does not have a tune.
medsav is offline   Reply With Quote
Old 08-17-2012, 10:35 PM   #5  
jrp1588
2nd Gear Member
 
Join Date: Jul 2011
Location: Indiana
Posts: 414
Default

The fan isn't intended to run continuously. I think it kicks on somewhere around 200 degrees.
jrp1588 is offline   Reply With Quote
Old 08-18-2012, 09:13 AM   #6  
DRAGUL
5th Gear Member
 
DRAGUL's Avatar
 
Join Date: Feb 2010
Location: Connecticut
Posts: 2,530
Default

Bad temp sensor?
DRAGUL is offline   Reply With Quote
Old 08-18-2012, 09:41 AM   #7  
jrp1588
2nd Gear Member
 
Join Date: Jul 2011
Location: Indiana
Posts: 414
Default

Is the car overheating? Does the fan stay on when the AC is on?
jrp1588 is offline   Reply With Quote
Old 08-20-2012, 09:00 PM   #8  
medsav
Thread Starter
 
Join Date: Jul 2011
Location: arkansas
Posts: 16
Default does'nt seem to be running hot

The a/c was not on.. also the engine revs up high in neutral?
Not sure whats going on.
medsav is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cooling Fan Barcafut13 2005-2014 Mustangs 0 08-13-2015 08:05 AM
Installed SF3/X3 for a 2005 mustang GT on a 2009 mustang V6. 'stangdude 4.6L V8 Technical Discussions 5 08-12-2015 01:27 PM
Just swapped motor exhaust want fit daytooday Motor Swap Section 2 08-11-2015 09:22 AM
Cooling Fan Barcafut13 GT S197 General Discussion 0 08-10-2015 07:44 PM
A/C Compressor & Engine Cooling Fan Failure - Chicken or the Egg HIS S-197 4.0L V6 Technical Discussions 1 08-10-2015 05:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 11:06 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.