runs better in open loop mode... why - Page 2 -

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Thread Tools Search this Thread
Old 07-17-2013, 09:48 PM   #11
Thread Starter
Join Date: Dec 2009
Location: Arizona
Posts: 17

Also had the battery light checked out, couldnt find a problem, all grounds are good, batyery tested good, and alternator tested good
streetsteve is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
OBD: The Adventure Begins (PO402 and PO401), DPFE/EGR test procedures TfcCDR V6 (1994-2004) Mustangs 1 09-14-2015 12:08 PM
Turbonetics Open House Granatelli Sales California Regional Chapter 0 09-11-2015 01:11 PM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 07:30 PM
Ford EPEC system uedlose Parts For Sale 0 09-10-2015 03:30 PM
96 V6 Gauges (Temp) 96stang3.8 V6 (1994-2004) Mustangs 1 09-10-2015 06:42 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:36 AM.

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to and affiliated sites.