02 Mustang GT w/procharger jumping belt - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-02-2017, 10:40 PM   #1
Lkin02gt
Thread Starter
 
Join Date: Mar 2017
Location: NM
Posts: 2
Default 02 Mustang GT w/procharger jumping belt

So I have an 02 GT with a procharger and today I got on it a few times and it sounded as if the belt would slip at higher RPM. When I got back to the house I got out and heard a chirping/ belt squeaking didn't sound right. So I killed it opened hood and noticed the belt had jumped one groove off A/C Compressor I put back on and the noise went away. Test drive it got it back up to around 5200-5500rpm came back and same thing the belt jumped one groove. What could be causing this? A bad tensioner? It seems I don't have to put a whole lot of effort on the tensioner when I am putting the belt back on. I have never had this problem before and now all of a sudden it don't it twice now. Any help would be appreciated thanks
Lkin02gt is offline   Reply With Quote
Old 03-03-2017, 06:55 AM   #2
Coosawjack
1st Gear Member
 
Coosawjack's Avatar
 
Join Date: May 2016
Location: SC
Posts: 114
Default

Welcome aboard!!

How old is the belt and did it run true before it started jumping??

If the tensioner bounces around a lot at idle I'd suspect it may be weak??
Coosawjack is offline   Reply With Quote
Old 03-03-2017, 12:08 PM   #3
Lkin02gt
Thread Starter
 
Join Date: Mar 2017
Location: NM
Posts: 2
Default

Unsure how old belt is. I've had the car for about a month now. Had no issues until yesterday. I went ahead and ordered a new tensioner and will get new belt. Once I put on I will update if problem is solved. Thanks
Lkin02gt is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:38 AM.