1st Mustang GT and I need help pleas - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Reload this Page >

1st Mustang GT and I need help pleas

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

1st Mustang GT and I need help pleas

Old 03-13-2019, 10:11 PM
  #1  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default 1st Mustang GT and I need help pleas

Ok so I purchased my 1st Mustang GT love the car really fun to drive but when I purchased it had a service engine light....ran the codes and got p0453 and tps sensor replaced the tps and fixed that and fixed the p0453 code after that I got the o2 sensor code for bank1 so I just replaced all of them ďall4Ē them I got the catalytist code since it was straight pipe. So I went and got the catalytics put on.... then I got code p0455 so I replaced the gas cap and put in a new fuel filler tube grommet was new and in great condition so I didnít replace that erased the code and today drove to work and the code popped back up as pending p0455.... went to Autozone and bought the fuel vapor canister flow sensor the small one with the electric connector with the t fitting were 2 lines connect to it side by side Iíve looked and looked online and on the car o see exactly were it goes and canít seem to find were it goes. Iíve took off the splash guard and checked that evap purge canister and replaced the lines since they were dry and looked brittle.....
so im trying to see where the sensor goes that Iím trying to locate hereís the link of the part
https://www.google.com/search?q=2001...obile&ie=UTF-8
LoboFrank is offline  
Old 03-14-2019, 02:05 AM
  #2  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default







This is the item Iím talking about I have no clues were it goes or where itís located Iíve searched and nothing and I donít see anything missing from the wire harness or lines hanging around anywhere
LoboFrank is offline  
Old 03-14-2019, 03:08 AM
  #3  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default

Or is this part even on the 99-04 GT mustangs in general?
LoboFrank is offline  
Old 03-15-2019, 01:59 AM
  #4  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default

Hoping to get an answer.....
LoboFrank is offline  
Old 03-15-2019, 09:29 AM
  #5  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 899
Default

You should see it right on top, between the throttle body and firewall.
Urambo Tauro is offline  
Old 03-15-2019, 09:47 AM
  #6  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default

Originally Posted by Urambo Tauro View Post
You should see it right on top, between the throttle body and firewall.
honestly man I donít see it my engine harness doesnít looked cut or hacked either and from what Iíve searched for online it only appears that the 98 below have this sensor and not 99-04
LoboFrank is offline  
Old 03-15-2019, 10:01 AM
  #7  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default

And all the videos I see online all the 94-08 mustangs I see the sensor up against the fire wall like you noted and when I see pictures and videos of the 99-04 mustangs I donít see anything but the vacuum line running from behind the plenum to the evap purge canister..... can some one with a new edge please confirm if Iím correct?
LoboFrank is offline  
Old 03-15-2019, 10:03 AM
  #8  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 899
Default

You might be right; I just found a couple of pics showing the location, but one example was on a '96, and the other on a '98.
Urambo Tauro is offline  
Old 03-15-2019, 11:27 AM
  #9  
LoboFrank
Thread Starter
 
LoboFrank's Avatar
 
Join Date: Mar 2019
Location: AZ
Posts: 14
Default

Originally Posted by Urambo Tauro View Post
You might be right; I just found a couple of pics showing the location, but one example was on a '96, and the other on a '98.

Here is a picture of my engine by the fire wall behind the plenum



And here is one I found on a local Craigslist add on a 98 GT see the sensor on the back fire wall with the red/black line running to it
LoboFrank is offline  
Old 03-15-2019, 10:31 PM
  #10  
imp
3rd Gear Member
 
imp's Avatar
 
Join Date: Jul 2017
Location: AZ
Posts: 530
Default

Originally Posted by LoboFrank View Post






This is the item Iím talking about I have no clues were it goes or where itís located Iíve searched and nothing and I donít see anything missing from the wire harness or lines hanging around anywhere
Try looking at the fuel tank, or near it.
imp is offline  

Thread Tools
Search this Thread
Quick Reply: 1st Mustang GT and I need help pleas


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.