WHAT!!!! No vacuum leak? - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

WHAT!!!! No vacuum leak?

Reply

 
 
 
Old 12-28-2005, 06:54 PM
  #1  
sickspeedgt
3rd Gear Member
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 752
Default WHAT!!!! No vacuum leak?

for the past month or so i've been trying to find the reason my car runs about 80% of the power it should be running. It doesn't do this all the time, just spurts of a few seconds it just lags then picks up and hauls ***. Ever since i bought the car which has been about 2 months, when i would crank it the first of the day, or second depending on how long its sat, usually over a period of about 4 hours, it would idle poorly, and would damn near choke and die if gave it gas until it warmed up for about 5 minutes. So i threw on a new fuel filter (didn't work) added fuel treatment (didn't work) checked for vacuum leaks (none found). So...... i finally found a guy on here that was having the EXACT same problem as me, he said he found a vacuum leak so he bought new hoses. So i took my car to ford today because i looked and looked never found any leaks. i don't know if im relieved of ticked off that they didn't find a leak either. good news is they didn't charge me for finding nothing which shocked me. So now its time to start small, i've already bought 2 new coil packs, i figure my problem is either an ignition problem or a fuel system problem. New plugs, wires, coil packs, and fuel pump is on my list to install, i also have a new thermostat (198 degree) because i heard a low degree thermostat can make your car run rich, which mine does, not to mention my car runs extremely cool, my gauge is barely over the lowest mark even after driving for an hour. anyone know of anything else i should look into, i also though about checking out the MAF, couldn't hurt
sickspeedgt is offline  
Reply With Quote
Old 12-28-2005, 07:22 PM
  #2  
codyss
 
Join Date: Nov 2005
Location:
Posts: 527
Default RE: WHAT!!!! No vacuum leak?

Is your EGR in good shape? Is opening and closing all of the way?
codyss is offline  
Reply With Quote
Old 12-28-2005, 07:49 PM
  #3  
sickspeedgt
3rd Gear Member
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 752
Default RE: WHAT!!!! No vacuum leak?

at this point........... i haven't the slightest clue

egr, maf, plugs, wires, coil packs, fuel pump........ EANIE MEANIE MINEY MOE
sickspeedgt is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baddog671
Parts For Sale
20
07-26-2016 01:20 PM
bradleyb
Classic Mustangs (Tech)
3
11-27-2015 07:50 PM
jerrytubes
2005-2014 Mustangs
2
10-23-2015 12:11 PM
bradleyb
California Regional Chapter
0
10-01-2015 01:02 AM
mrtrodonet
V6 (1994-2004) Mustangs
1
09-29-2015 11:13 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory