Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Pats Disable

Old 01-24-2006, 11:44 AM
  #11  
Gaspi101
3rd Gear Member
 
Join Date: Feb 2005
Location: Florida
Posts: 655
Default RE: Pats Disable


ORIGINAL: scootr9718

I have an '01 GT, and I just bought two blank keys off of eBay. I am going to attempt to program them myself with the "magnet" method. I will let you know what happens.
Just to clarify, it worked just by placing the magnet touching the end of the key, then putting the key back in the ignition? Or did you hold it on the back of the key WHILE you place the key in the ignition?
Thanks
You place first one of the working keys in the ignition, take it out (following the directions above), and place the small magnet on the lower part of the part of the key, where the transmitter is (where you place your fingers to turn the key). Then take this one out and place your new cut key into the ignition, and the car should program it. Good luck!
Gaspi101 is offline  
Old 01-24-2006, 11:45 AM
  #12  
Gaspi101
3rd Gear Member
 
Join Date: Feb 2005
Location: Florida
Posts: 655
Default RE: Pats Disable

Hold the magnet in place over the transmitter part of the key as you're turning the key in the ignition, otherwise you won't confuse the computer into thinking it's two different keys.
Gaspi101 is offline  
Old 01-26-2006, 08:35 PM
  #13  
scootr9718
 
Join Date: Dec 2005
Location:
Posts: 20
Default RE: Pats Disable

well, no go for the '01. I'm gonna try a different magnet, but so far, the magnet trick isn't working. I got the two new PATS keys cut. Now I'm trying to program with just one key.

To clarify, my programming instructions say that you only need to leave each key in the ignition for 1 second, even the new one. Does this sound accurate to anyone who has successfully done this?
scootr9718 is offline  
Old 01-26-2006, 11:56 PM
  #14  
login
Thread Starter
 
Join Date: Jan 2006
Posts: 2
Default RE: Pats Disable

Thanks for the info guys. According to all info, I will need to keys to program. I am going to give the magnet trick a try when my new keys arrive.

Scootr, did you end up getting them programmed?

Login
login is offline  
Old 01-27-2006, 12:18 PM
  #15  
Gaspi101
3rd Gear Member
 
Join Date: Feb 2005
Location: Florida
Posts: 655
Default RE: Pats Disable

In the first phase, you need to leave the key in the ignition until the "THEFT" light on the dash stops flashing and turns off. Then you place the small magnet over the part where the transmitter chip is embedded in the key and do the same: make contact (no need to turn over the engine) and wait for the "THEFT" light to go off. Then you can insert your blank, already cut new key. That worked for my buddy's 99GT and another's 01GT. I certainly hope it wasn't a freak occurrence...I don't think it is.

Gaspi
Gaspi101 is offline  
Old 01-27-2006, 12:20 PM
  #16  
Gaspi101
3rd Gear Member
 
Join Date: Feb 2005
Location: Florida
Posts: 655
Default RE: Pats Disable

I don't think it's one second. But I do know you have a 15 second window between switching keys (placing the magnet over the same key, that is).
Gaspi101 is offline  
Old 01-27-2006, 02:27 PM
  #17  
scootr9718
 
Join Date: Dec 2005
Location:
Posts: 20
Default RE: Pats Disable

hmmm...i will have to try this method, letting the theft light go off first-the one second rule came from teh instructions that my blank PATS keys had..we'll see, I'll try anything to not pay for someone to program it....

ORIGINAL: Gaspi101

I don't think it's one second. But I do know you have a 15 second window between switching keys (placing the magnet over the same key, that is).
scootr9718 is offline  
Old 01-27-2006, 07:36 PM
  #18  
scootr9718
 
Join Date: Dec 2005
Location:
Posts: 20
Default RE: Pats Disable

still no go for me...I'm using the magnet end from my tool set with the extendable magnet "pen" (used for retreiving nuts and bolts in an engine bay) so I'm pretty sure the magnet is powerful enough.

working key in ignition, THEFT light comes on solid, then goes off.

I remove the key, then place the same key back in with the magnet touching it, turn to on, THEFT light comes on solid, then goes off.
remove this key, then place new unprogrammed cut key in ignition, THEFT light flashes....doesn't stop flashing, and key isn't programmed...

Anything gaspi? The THEFT light stays flashing, and I don't know how long it lasts, but after about 40 seconds, I just pulled the new key.
scootr9718 is offline  
Old 01-27-2006, 08:03 PM
  #19  
Gaspi101
3rd Gear Member
 
Join Date: Feb 2005
Location: Florida
Posts: 655
Default RE: Pats Disable

Hmmm...I don't know what to tell you, my friend. Careful on using too powerful a magnet--You could damage your transmitter in your one key. I used the magnet from a tiny portable chess piece. I really can't tell you why it doesn't work for you. Sorry, bud! You may well have to take it to a auto-locksmith. Don't take it to the dealer, whatever you do.
Gaspi101 is offline  
Old 10-15-2016, 10:29 AM
  #20  
Easygoing6
 
Join Date: Oct 2016
Location: Oklahoma
Posts: 3
Default Pats

I have a 2000 with the 3.8L anti theft light came on and killed the car. Took the advice and used a magnet to reset stuck key in turned to run waited to the count of 1000 5 turned key off pulled key out placed magnet on key pushed it back in and turned to on position counted again turned off then started the car worked for me
Easygoing6 is offline  

Thread Tools
Search this Thread
Quick Reply: Pats Disable


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.