Timing adjuster problem - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-14-2006, 02:36 PM   #1  
04BlueGT
5th Gear Member
Thread Starter
 
04BlueGT's Avatar
 
Join Date: Jul 2005
Location: Grovetown, GA
Posts: 2,382
Default Timing adjuster problem

I installed the Steeda TA per the directions. Everything looks good and fits and all. I have it at 14 degrees and I'm running 93 octane.

However, every so often, I get dash light of death. I keep throwing mis-fire codes for #2 and #8, yet I never feel/hear the misfire.

Should I disconnect the battery to reset the ECM? Will that help at all?
04BlueGT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wins and misses w/ the '15 GT squishbang The New S550 2015-2019 Mustang 22 12-04-2015 02:29 PM
EFI to CARB conversion problem, running like a PIG..vacuum problem? YoungStangsMan 5.0L (1979-1995) Mustang 15 09-05-2015 07:01 PM
2005 GT fuel problem Cin K New Member Area 4 08-31-2015 07:31 AM
2005 headlight adjustment? StangfireGT General Tech 0 08-20-2015 08:51 AM
1989 starting problems, engine won't turn over. KEM Motorworks 5.0L (1979-1995) Mustang 20 08-14-2015 10:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:47 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.