problem when flooring it. 4th and 5th - MustangForums.com

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

problem when flooring it. 4th and 5th

Reply

 
 
 
Old 10-23-2009, 11:16 PM
  #1  
dStuck
2nd Gear Member
Thread Starter
 
Join Date: Oct 2009
Location: California
Posts: 242
Default problem when flooring it. 4th and 5th

i've noticed when i floor it or give it a lot of gas like when getting on the onramp there is a little bit of a hesitation or kind of a small jerking over and over again till i let off the gas. it's fine normally driving it tho. also it might do it in lower gears but dont remember or notice. any ideas?
dStuck is offline  
Reply With Quote
Old 10-23-2009, 11:26 PM
  #2  
01MGGT
4th Gear Member
 
Join Date: Apr 2009
Location: Cleveland, TN
Posts: 1,250
Default

Change your plug wires. To check them I used to run the car at night with hood open and would usually find an arch of electricity somehwere Also clean your mass air flow sensor. Buy actual MAF cleaner because alchol can leave residue behind. Do you get a CEL? more information would be helpful...
01MGGT is offline  
Reply With Quote
Old 10-23-2009, 11:27 PM
  #3  
01MGGT
4th Gear Member
 
Join Date: Apr 2009
Location: Cleveland, TN
Posts: 1,250
Default

Also you shouldn't have to floor the car in 5th unless your going pretty fast I wouldn't think
01MGGT is offline  
Reply With Quote
Old 10-23-2009, 11:36 PM
  #4  
dStuck
2nd Gear Member
Thread Starter
 
Join Date: Oct 2009
Location: California
Posts: 242
Default

haha i mighta been goin fast..... so plug wires or the MAF could be reasons behind it. and yeah no check engine
dStuck is offline  
Reply With Quote
Old 10-24-2009, 09:45 AM
  #5  
Lowtryx
2nd Gear Member
 
Lowtryx's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 175
Default

+1 on Plugs and MAF. Try a product called 'Sensor Kleen'.

We use cases of it at work, works quite well.
Lowtryx is offline  
Reply With Quote
Old 10-24-2009, 10:25 AM
  #6  
H0SS302
6th Gear Member
 
H0SS302's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 10,550
Default

Sounds like a failing fuel pump to me. If its driving fine normally but only showing symptoms under heavy load.. I would bet money on a fuel issue.
H0SS302 is offline  
Reply With Quote
Old 10-24-2009, 11:07 AM
  #7  
sainthk
2nd Gear Member
 
Join Date: Apr 2007
Location: Houston, Texas
Posts: 297
Default

I am having the same problem too. I think its my fuel maybe my stock injectors or my 10 year old fuel pump, but others seem to think is either coils or wiring. I swear I feel like I change all my coils once a year.
sainthk is offline  
Reply With Quote
Old 10-24-2009, 01:05 PM
  #8  
01MGGT
4th Gear Member
 
Join Date: Apr 2009
Location: Cleveland, TN
Posts: 1,250
Default

First thing I would do is replace the plugs and wires to see if it fixes it. It's cheap and seeing as you just bought the car, this is always a perfect thing to do right away. You never know how long they have been on /in there. I would almost say fuel filter before fuel pump but I am a bit of a noob myself at some things. I always start with the cheapest fixes, and those are typically things that need to be changed anyways.
01MGGT is offline  
Reply With Quote
Old 10-24-2009, 01:23 PM
  #9  
99BlackPonyGT
aka 'Negative Nancy'
 
Join Date: Jul 2007
Location: Ohio
Posts: 4,839
Default

change plugs...it would cover a few issues...

when my car was acting like this, i had a cracked intake manifold, but the crack was so small i couldnt actually see it...but it was dumping coolant on top of my spark plugs...by changing the plugs you can cover bad plugs, and cracked intake all at one time

make sure you torque the plugs to 13ft-lbs...no more, no less...VERY important on these cars
99BlackPonyGT is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gus_vb
Street/Strip
9
08-29-2015 11:35 PM
Tyoung68
New Member Area
7
08-25-2015 04:31 AM
fireboss343
General Tech
3
08-21-2015 06:25 AM
cvarner131
New Member Area
3
08-17-2015 07:38 AM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 12:59 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory