Tapping noise driving me crazy - MustangForums.com

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Tapping noise driving me crazy

Reply

 
 
 
Old 02-02-2010, 11:50 PM
  #1  
0mustang0
Thread Starter
 
Join Date: Feb 2009
Location: Florida
Posts: 5
Default Tapping noise driving me crazy

I have a 04 GT and it has a light tapping noise that sounds like it is coming from either the passenger side head or from the timing cover. It starts as soon as I turn on the car and the tapping increases when I give the car gas, driving or in neutral. The compression is pretty much the same on all cylinders as well and other than the tapping the car runs perfect. I think that it might be a bad lifter/roller arm or maybe a chain tensioner going out and the chain hitting the guard. I am going to take off my timing and valve covers off this weekend and start the car to try and pinpoint what it is.
Any help or info would be appreciated.
0mustang0 is offline  
Reply With Quote
Old 02-02-2010, 11:54 PM
  #2  
Fstanggt96
3rd Gear Member
 
Join Date: Aug 2008
Location: Washington
Posts: 883
Default

You just described a sound that I have had since I bought the car. Let me know what it is if you find out. It drives me crazy too!
Fstanggt96 is offline  
Reply With Quote
Old 02-03-2010, 07:44 AM
  #3  
JerseyTrueBlue
1st Gear Member
 
Join Date: Dec 2009
Location: New Jersey
Posts: 70
Default

Same thing happened to me with my first motor it was the timing chain guides they brake alot due to being made of cheap plastic lol
JerseyTrueBlue is offline  
Reply With Quote
Old 02-03-2010, 07:46 AM
  #4  
99BlackPonyGT
aka 'Negative Nancy'
 
Join Date: Jul 2007
Location: Ohio
Posts: 4,839
Default

get a stethoscope and check it out....start off easy, pull the passenger valve cover and fire it up...if you grab the noise right there, then you just saved time pulling the cover
99BlackPonyGT is offline  
Reply With Quote
Old 02-03-2010, 08:32 AM
  #5  
teej281
4.6L Section Moderator
 
teej281's Avatar
 
Join Date: Nov 2007
Location: South Central PA
Posts: 10,280
Default

These cars all have that tapping noise. Something else to check is the gasket on the passenger side of the exhaust. That gasket might not be sealing anymore and might be something worth checking since its coming from that side of the motor. Also might just be a noisy lash adjuster. But do the simple stuff before you start taking off timing covers and valve covers and stuff.
teej281 is offline  
Reply With Quote
Old 02-12-2010, 01:05 PM
  #6  
0mustang0
Thread Starter
 
Join Date: Feb 2009
Location: Florida
Posts: 5
Default

Ok I pulled the valve cover off and ran the car and one of the roller arms was really loose. When the cam would roll around it would give the roller arm a little slack and when it rolled back on it would the roller would slap down making the tapping. I replaced all the lash adjusters on that side and the roller arms. No more tapping.
0mustang0 is offline  
Reply With Quote
Old 02-12-2010, 02:35 PM
  #7  
nickmckinney
3rd Gear Member
 
nickmckinney's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 570
Default

Originally Posted by 0mustang0 View Post
Ok I pulled the valve cover off and ran the car and one of the roller arms was really loose. When the cam would roll around it would give the roller arm a little slack and when it rolled back on it would the roller would slap down making the tapping. I replaced all the lash adjusters on that side and the roller arms. No more tapping.

This is why I have not only stopped using used lash adjusters, I am having some new custom ones made that perform better than the stock ones.
nickmckinney is offline  
Reply With Quote
Old 02-12-2010, 07:09 PM
  #8  
Georgio281
1st Gear Member
 
Georgio281's Avatar
 
Join Date: Oct 2008
Location: California
Posts: 94
Default

Originally Posted by teej281 View Post
These cars all have that tapping noise.
Mine doesn't.
Georgio281 is offline  
Reply With Quote
Old 02-12-2010, 07:51 PM
  #9  
teej281
4.6L Section Moderator
 
teej281's Avatar
 
Join Date: Nov 2007
Location: South Central PA
Posts: 10,280
Default

Then you are very fortunate my friend. lol
teej281 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nick Oliver
V6 S197 General Discussion
4
04-27-2018 02:00 AM
StalkerGT
5.0L (1979-1995) Mustang
13
09-25-2015 02:41 PM
Pyrate Dave
5.0L (1979-1995) Mustang
8
09-10-2015 07:30 PM
zachary1988
4.6L General Discussion
5
09-04-2015 03:04 PM
Emblazoned
General Tech
0
09-03-2015 10:45 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory