Awful noise on coldest start-up of the year (video) - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Reload this Page >

Awful noise on coldest start-up of the year (video)

Notices
4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Awful noise on coldest start-up of the year (video)

Old 11-09-2015, 03:43 AM
  #1  
loganf1221
Thread Starter
 
loganf1221's Avatar
 
Join Date: May 2014
Location: Maryland
Posts: 3
Default Awful noise on coldest start-up of the year (video)

So I just got back from Philly for the weekend, an hour and a half drive, and this didn't happen at all. But now it's 35 degrees, so I can't say that I'm surprised to be having issues. Any help diagnosing would be hugely appreciated, as I was planning on driving 6 hours north this coming weekend, but not if I can't get this worked out. Thanks!

loganf1221 is offline  
Old 11-09-2015, 12:32 PM
  #2  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 854
Default

Power steering pump?
Urambo Tauro is offline  
Old 11-11-2015, 11:38 AM
  #3  
Camster
2nd Gear Member
 
Join Date: Apr 2014
Location: NY
Posts: 477
Default

Easy enough to pop off the serpentine belt.When cold,I'd spin the water pump, ps pump(obviously check the fluid level too),and alternator by hand,which might give you a clue.I'm inclined to agree with UT.
Camster is offline  
Old 11-12-2015, 07:45 AM
  #4  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,377
Default

^ this

take a long screwdriver and use it as a stethoscope when the engine is running, poke around each pulley and listen for the one thats the loudest. Also, check PS fluid make sure it isnt low.
WhiteFoxGT is offline  
Old 11-17-2015, 04:34 PM
  #5  
loganf1221
Thread Starter
 
loganf1221's Avatar
 
Join Date: May 2014
Location: Maryland
Posts: 3
Default

It was the power steering pump. Replaced it and no more noises. Thanks!
loganf1221 is offline  
Old 11-17-2015, 05:01 PM
  #6  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 854
Default

That's great!
Urambo Tauro is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
seanwillis0826
Classic Mustangs (Tech)
11
11-20-2015 03:04 PM
seanwillis0826
Classic Mustangs (Tech)
9
11-05-2015 01:43 PM
MustangForums Editor
Mustang News, Concepts, Rumors & Discussion
1
10-23-2015 12:58 PM
MustangForums Editor
Mustang News, Concepts, Rumors & Discussion
1
10-21-2015 12:59 PM
alan0614
Carolina Regional Chapter
11
10-20-2015 08:13 PM


Thread Tools
Search this Thread
Quick Reply: Awful noise on coldest start-up of the year (video)


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.