2002 Mustang GT Won't Crank Please help, I'm going CRAZY - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Reload this Page >

2002 Mustang GT Won't Crank Please help, I'm going CRAZY

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

2002 Mustang GT Won't Crank Please help, I'm going CRAZY

Reply

 
 
 
Old 04-19-2018, 10:58 PM
  #1  
urdj07
Thread Starter
 
Join Date: Feb 2018
Location: Texas
Posts: 4
Default 2002 Mustang GT Won't Crank Please help, I'm going CRAZY

Hello everyone, and thanks in advance for any help. i recently purchased a 2002 Mustang GT with manual transmission, from an auto auction, the car was in really bad conditions and not drivable, after putting some work and money into it, it is getting a better shape, but now it won't crank at all, I verified the following:

-Starter, selenoid, ground and 12v, all good.
-Negative and Positive battery post, cables, etc, all good.
-Fuse Rellay, all good.
-Ignition Switch, replaced just in case but same thing.
-tested the battery and recharge it, same thing.
-Internal fuses, all good.

I don't know what else to check, when I thought the car was almost finished, now i giving me this problem and is driving me crazy.

I will really appreciate any comments and help.
Thanks.
urdj07 is offline  
Reply With Quote
Old 04-20-2018, 08:55 AM
  #2  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,345
Default

so what happens when you turn the key? does the starter engage but not turn the motor... you sure the motor isnt locked up?
WhiteFoxGT is offline  
Reply With Quote
Old 04-20-2018, 09:38 AM
  #3  
urdj07
Thread Starter
 
Join Date: Feb 2018
Location: Texas
Posts: 4
Default

Originally Posted by WhiteFoxGT View Post
so what happens when you turn the key? does the starter engage but not turn the motor... you sure the motor isnt locked up?
​​​​​​
when I turn the key, all accessories works, but won't crank, the motor does run only If I bypass the starter directly connecting the selenoid and 12v cable, or if I push the car and release the clutch. My guess is maybe the clutch starter safety switch is broken or disconnected.
urdj07 is offline  
Reply With Quote
Old 04-20-2018, 02:24 PM
  #4  
fastbackford351
Foghorn Leghorn
 
fastbackford351's Avatar
 
Join Date: Dec 2006
Location: I reside in a near constant state of amazment.
Posts: 2,758
Default

Sounds like a good place to start looking.
fastbackford351 is offline  
Reply With Quote
Old 04-20-2018, 11:59 PM
  #5  
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 11,325
Default

Check the alarm module in the car. If that's interrupting the circuit it would run how you describe. You may need to replace or completely remove the module. Dealers usually installed it under the drivers side dash.
Derf00 is offline  
Reply With Quote
Old 04-21-2018, 07:32 AM
  #6  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,345
Default

happy hunting




WhiteFoxGT is offline  
Reply With Quote
Old 04-21-2018, 11:07 AM
  #7  
urdj07
Thread Starter
 
Join Date: Feb 2018
Location: Texas
Posts: 4
Default

Finally I've found the problem, a wire connector was unplugged next to the Hood release latch cable (pull handle) I was trying to find volt continuity from the ignition switch to the Rellay and boooom, found that sucker unplugged, plugged it back in and BIMGO. the car starts normally. 😂😂🤣🤣 Cannot be more happier. Thabks for all the suggestions guys. I do really appreciate it. The one on the far right was unplugged.
urdj07 is offline  
Reply With Quote
Old 04-21-2018, 12:57 PM
  #8  
fastbackford351
Foghorn Leghorn
 
fastbackford351's Avatar
 
Join Date: Dec 2006
Location: I reside in a near constant state of amazment.
Posts: 2,758
Default

and BIMGO was his nameo
fastbackford351 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
blue 67 coupe
Classic Mustangs (Tech)
5
05-22-2018 08:36 AM
CruizinConcepts
Cruizin Concepts
4
10-15-2009 12:40 PM
NeedHelp169
General Tech
1
08-09-2006 01:13 PM
ineedafox
5.0L (1979-1995) Mustang
14
07-27-2006 10:10 AM
91lxstang
Mustang Videos
5
08-11-2005 05:44 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory