Air not blowing from AC - MustangForums.com



4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 09-04-2011, 12:52 PM   #1
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default Air not blowing from AC

The AC fan sounds like it is blowing alright but cold air is not blowing out of vent at the speed that it should. The air seems to slowly "filter" out with little blowing force no matter what the fan speed is on. But the air is cold.
Any suggestions?
Mayberry40 is offline   Reply With Quote
Old 09-05-2011, 06:48 PM   #2
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default

Anyone?!
Mayberry40 is offline   Reply With Quote
Old 09-06-2011, 06:55 PM   #3
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default

Am I in the right forum?
Mayberry40 is offline   Reply With Quote
Old 09-09-2011, 10:10 AM   #4
SilvaDragon
 
SilvaDragon's Avatar
 
Join Date: Aug 2011
Location: MA
Posts: 13
Default

Does the fan speed sound change when you try to adjust it slow->fast?

Does the place the air is coming out of change when you try to change it
(defrost, feet, panel)?
SilvaDragon is offline   Reply With Quote
Old 09-09-2011, 04:18 PM   #5
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default

The place where the air comes out of does not change unless I change it.
When the AC is on high(fan speed) it will blow cold air fine. After a while (anywhere from 2-20 minutes) cold air continues to come out but at a much lower force while the fan speed sounds and feels like it has not changed.
Mayberry40 is offline   Reply With Quote
Old 09-10-2011, 07:55 AM   #6
SilvaDragon
 
SilvaDragon's Avatar
 
Join Date: Aug 2011
Location: MA
Posts: 13
Default

OK, so it sounds like there's something going on with either the
blend door or the directional doors. Do you have manual or automatic
climate control?
SilvaDragon is offline   Reply With Quote
Old 09-10-2011, 08:12 AM   #7
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default

Manuel
Mayberry40 is offline   Reply With Quote
Old 09-11-2011, 06:22 PM   #8
SilvaDragon
 
SilvaDragon's Avatar
 
Join Date: Aug 2011
Location: MA
Posts: 13
Default

OK, looks like the first step is rebooting the climate control module.

If you go here:http://iihs.net/fsm/?dir=332,
this will take you to the online service manual. Download the PDF,
and on page 2, it walks you through the module reboot.

After that, we're talking about whipping out the VOM and doing
some electrical sleuthing, so hopefully the reboot will do the deed.

And, yes, those service manuals are for a 2005 - if you have the
2008 manual, you'll certainly want to use that instead.
SilvaDragon is offline   Reply With Quote
Old 09-11-2011, 06:56 PM   #9
Mayberry40
2nd Gear Member
Thread Starter
 
Mayberry40's Avatar
 
Join Date: May 2009
Location: Ohio
Posts: 257
Default

My manual has no info on rebooting a climate control module. A search in this forum shows nothing on the subject.
How do I reboot?
Mayberry40 is offline   Reply With Quote
Old 09-12-2011, 08:46 AM   #10
SilvaDragon
 
SilvaDragon's Avatar
 
Join Date: Aug 2011
Location: MA
Posts: 13
Default

In the online 2005 manual, the reboot procedure is on page 412-00-2
(Group 4 - Electrical, Section 12 - Climate Control, page 2)

I guess I was assuming the 2008 would have the same procedure as
the 2005, but if not, then if you walk through that section in your
service manual, you want to do the general diagnostics, and then if
that looks good, the section under "Incorrect/erratic direction of airflow
from outlets" - or any other section that you think sounds more like
your problem than that one.
SilvaDragon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What is the tube coming out of the air intake that goes to the small box? daltron 5.0L GT S550 Tech 17 04-28-2016 08:10 PM
Vintage AC shop referral - frontrunner serpentine system bradleyb Classic Mustangs (Tech) 3 11-27-2015 07:50 PM
Intake manifold replacement Dokilar 4.6L (1996-2004 Modular) Mustang 15 10-16-2015 08:13 PM
Vintage AC shop referral in los angeles bradleyb California Regional Chapter 0 10-01-2015 01:02 AM
Secondary air pump relay? 1996cobraconvertible SVT Forums 3 09-30-2015 02:01 PM


Tags
08, 2009, 2010, ac, air, blowing, climate, conditioner, control, fan, feet, ford, gt, mustang, reboot, vent

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 05:53 AM.