2005-2009 Belt squeal - MustangForums.com


4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 05-01-2013, 01:16 AM   #1
brandonfoursix
Thread Starter
 
brandonfoursix's Avatar
 
Join Date: May 2013
Location: MO
Posts: 22
Default 2005-2009 Belt squeal

So when I purchased my 05 gt from the dealership I test drove the car with my wife and noticed a very annoying belt squeal at about 2500-up rpms and I told the salesman about the issue and he advised me he would have a technician fix it up for me. The Ford dealership put a new belt on and the sound dissapeared for about 4 days and then came back so I pulled off the belt and started checking pulleys, replaced the tensioner pulley and all 3 idler pulleys and once again the noise went away for about 4 days then came back. So at this point I checked all the pulleys again and noticed the power steering pump pulley appeared to be out of alignment so I took it back to the dealership and they re-pressed it on for me into the proper alignment and the noise dissapeared for a few days and boom it's back again. So I pulled the belt back off and was just baffled about this checked everything again then I went to put the belt back on and noticed the belt was hard to get on the power steering pump pulley due to a metal guard that runs directly above the power steering pump pulley and protects it from touching coolant hoses. I bent this guard up a little to give more clearance for the belt and pulley and boom the sound is gone now for several weeks. My only guess is that the belt was either touching this guard and squealing or the pulley was touching the guard causing the belt to squeal on the smooth idler pulley but this guard was the culprit for sure. If you happen to have a 5-speed that will squeal when at WOT and shifting gears you might want to check this.
brandonfoursix is offline   Reply With Quote
Old 05-06-2013, 01:38 AM   #2
drewsky
3rd Gear Member
 
Join Date: Oct 2004
Location: Arizona
Posts: 839
Default

thanks for the advice !
drewsky is offline   Reply With Quote
Old 05-07-2013, 11:22 PM   #3
crankedGT/CS
1st Gear Member
 
crankedGT/CS's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 64
Default

I've been having this exact issue!!!! replaced CLUTCH and belt...still noise at high rpm..but only when re-engaging clutch. sounds just like a belt...driving me nuts. owned the car since new and just started about a month ago 65k
crankedGT/CS is offline   Reply With Quote
Old 05-08-2013, 02:46 AM   #4
brandonfoursix
Thread Starter
 
brandonfoursix's Avatar
 
Join Date: May 2013
Location: MO
Posts: 22
Default

Mine was making the noise when really getting on the throttle and when I would shift gears it would squeal like hell. Drove me nucking futs and sounded like garbage. Hey dad check out that sweet mustang all the sudden screetch screetch screetch LOL. You can't really see the metal guard due to the radiator hoses in the way but it's there just pull off your air induction where you can get to the power steering pump pulley and stick your hand down there and feel around, find the guard and bend it up by hand and see if it takes the noise away. I knew the noise was a belt squeal because I had my wife rev the car for me while I looked under the hood but I couldn't really pinpoint the noise due to the echoing that's why I wasted all that money on idler pulleys and then tensioner pulleys and a new serpentine belt and still the squeal so I went put the belt back on one day after looking it over and noticed it was a really tight fit to squeeze the belt between the pulley and the guard. Bent the guard up no more noise.
brandonfoursix is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Power Adder Sale Granatelli Sales Vendor For Sale / Group Buy Classifieds 9 03-21-2016 06:16 PM
I did a Video on Measuring for a New Serpentine Belt after a Smog Pump Delete on a 95 autoedit General Tech 0 09-27-2015 06:37 PM
My ac is stuck rafotree 4.6L (1996-2004 Modular) Mustang 5 09-22-2015 03:55 PM
1995 Mustang GT RAM HDX / TOB noise problem after install? ccdguy 5.0L (1979-1995) Mustang 1 09-19-2015 05:20 PM
WTB 05-09 Stock Black Hood dunebuggydude11 Want To Buy Ads 0 09-13-2015 03:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:47 PM.