Installed supercharger - now random misfire codes - MustangForums.com


4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 07-15-2017, 11:32 PM   #1
ProjectDarkHorse
Thread Starter
 
Join Date: Jul 2017
Location: Colorado
Posts: 4
Default Installed supercharger - now random misfire codes

I'm currently throwing a P0300, P0302 code on my GT. I had just recently added a P1SC Procharger to it within the past few hours. I use this car as my daily does anyone know of any Aftermarket shops that do internet tunes that I can run just to use my car for work. And I had just replaced my spark plugs, and injectors. So what could be throwing the code. Could it be that the car is not tuned yet for the A/F mixture? Any help is greatly appreciated.
ProjectDarkHorse is offline   Reply With Quote
Old 07-16-2017, 03:14 AM   #2
Dino Dino Bambino
2nd Gear Member
 
Dino Dino Bambino's Avatar
 
Join Date: Oct 2014
Location: Outside USA
Posts: 478
Default

P0300 is a random misfire and P0302 is a cylinder 2 misfire.
Make sure you've properly connected the COP on no.2 cylinder.
Of course the ECU will need to be tuned, and I suggest you don't drive the car until you've at least received an e-mail tune (I'd recommend Brenspeed). You can then drive the car gently with the email tune until you've had the car dyno tuned.
Dino Dino Bambino is offline   Reply With Quote
Old 07-16-2017, 08:22 AM   #3
outceltj
5th Gear Member
 
outceltj's Avatar
 
Join Date: Sep 2010
Location: IN
Posts: 2,002
Default

Its sunday so nobody will be open unless you know a guy that knows a guy. I suggest renting a car for a week until you get tuned
outceltj is offline   Reply With Quote
Old 07-16-2017, 08:30 AM   #4
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Location: Michigan
Posts: 6,681
Default

Are you saying that you installed the supercharger but have not tuned it yet? If so, that is the problem. You have a major modification that can't run on the stock tune
JimC is online now   Reply With Quote
Old 07-16-2017, 09:24 AM   #5
ProjectDarkHorse
Thread Starter
 
Join Date: Jul 2017
Location: Colorado
Posts: 4
Default

Quote:
Originally Posted by JimC View Post
Are you saying that you installed the supercharger but have not tuned it yet? If so, that is the problem. You have a major modification that can't run on the stock tune
Yes I Limped it back to my place after the install. I understand even running it can cause problems but there isn't much else I could do.
ProjectDarkHorse is offline   Reply With Quote
Old 07-16-2017, 09:25 AM   #6
ProjectDarkHorse
Thread Starter
 
Join Date: Jul 2017
Location: Colorado
Posts: 4
Default

Quote:
Originally Posted by Dino Dino Bambino View Post
P0300 is a random misfire and P0302 is a cylinder 2 misfire.
Make sure you've properly connected the COP on no.2 cylinder.
Of course the ECU will need to be tuned, and I suggest you don't drive the car until you've at least received an e-mail tune (I'd recommend Brenspeed). You can then drive the car gently with the email tune until you've had the car dyno tuned.
I looked into Brenspeed and they don't support any of Prochargers products so that is a no go.
ProjectDarkHorse is offline   Reply With Quote
Old 07-16-2017, 09:53 AM   #7
bstang14
1st Gear Member
 
Join Date: Jun 2014
Location: Connecticut
Posts: 105
Default

Quote:
Originally Posted by ProjectDarkHorse View Post
Yes I Limped it back to my place after the install. I understand even running it can cause problems but there isn't much else I could do.
​​​​​​
As others have and will suggest, do not drive it until you have a tune specific to your new setup. Possible engine damage at worst and likely running like *** at best. Certainly don't get into the throttle if you must drive....again not recommended.
bstang14 is offline   Reply With Quote
Old 07-16-2017, 11:32 AM   #8
ProjectDarkHorse
Thread Starter
 
Join Date: Jul 2017
Location: Colorado
Posts: 4
Default

Quote:
Originally Posted by bstang14 View Post
​​​​​​
As others have and will suggest, do not drive it until you have a tune specific to your new setup. Possible engine damage at worst and likely running like *** at best. Certainly don't get into the throttle if you must drive....again not recommended.
Yeah she's going to sit in the parking lot until I can get everything situated with it. But until then it's back to the good old left foot right foot.
ProjectDarkHorse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Unusual Idle Problem imp 5.0L (1979-1995) Mustang 3 Yesterday 02:02 PM
2015+ S550 Ford Mustang LED Sidemarkers! Smoked / Clear / Red! USA Made! Diode Dynamics Vendor For Sale / Group Buy Classifieds 6 07-19-2017 02:34 PM
2010-2014 Ford Mustang LED Sidemarkers! Smoked / Clear / OEM! See Install Video! Diode Dynamics Vendor For Sale / Group Buy Classifieds 12 07-17-2017 02:53 PM
1967 Fastback,Interesting Find, need some help fletch4 New Member Area 1 06-27-2017 04:24 PM
Can you run Comp Cams' Stage II Mutha' Thumprs without a tune without throwing a code 'stangdude 4.6L V8 Technical Discussions 10 06-26-2017 10:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:52 AM.