Notices
4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!

05 Mustang Wonít Start; PATS locked??

Old 04-14-2019, 03:36 PM
  #1  
Mach1BBFun
1st Gear Member
Thread Starter
 
Mach1BBFun's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 75
Default 05 Mustang Wonít Start; PATS locked??

When turning key, nothing happens, no radio, no dash lights, nothing.

The anti theft light still flashes red.

Hereís what happened: I was backing the car in with the trunk open, I turned the car off to check how I was aligned, doing so I locked the steering wheel and pulled the key out. Got back in, unlocked the wheel and now get nothing when I turn the key. I can get the car to lock, headlights on, even the alarm to go off, but nothing when I turn the key. Oh and no roll up windows...

Battery is good, starter and main relay good (swapped from other working 05 mustang).

Before I tow to the dealership, anybody have any tricks?

Sounds like the pats system is locked based on research.

No I donít have another key.
Mach1BBFun is offline  
Old 04-15-2019, 02:35 AM
  #2  
Dino Dino Bambino
3rd Gear Member
 
Dino Dino Bambino's Avatar
 
Join Date: Oct 2014
Location: Cyprus (EU)
Posts: 874
Default

Disconnect the battery for 10 minutes to reset the PCM and try again.
Dino Dino Bambino is offline  
Old 04-15-2019, 06:16 AM
  #3  
Mach1BBFun
1st Gear Member
Thread Starter
 
Mach1BBFun's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 75
Default

Already attempted battery reset.
Mach1BBFun is offline  
Old 04-15-2019, 12:27 PM
  #4  
Dino Dino Bambino
3rd Gear Member
 
Dino Dino Bambino's Avatar
 
Join Date: Oct 2014
Location: Cyprus (EU)
Posts: 874
Default

Try leaving the key with the ignition in the RUN position for at least 30 seconds.
Dino Dino Bambino is offline  
Old 04-15-2019, 01:08 PM
  #5  
08'MustangDude
Banned
 
Join Date: Jan 2018
Location: Pennsylvania
Posts: 2,326
Default

Nothing you did would have caused the failure, so it was a coincidence.
Could be the ring at the lock cylinder is bad, and not powering up the
transponder in the key.

The security light will blink a repetitive pattern if it's an error, you can look that up.
If it is not blinking a pattern, then it's not a communications or module failure.
If it's simply not detecting the key, and the PATS system is functioning, then
the key is not getting power from the ignition cylinder.
08'MustangDude is offline  
Old 04-17-2019, 07:03 AM
  #6  
Mach1BBFun
1st Gear Member
Thread Starter
 
Mach1BBFun's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 75
Default

Thank you all for the replies.

It was the #68 fuse under the hood: 20 amp, Ignition.

Iíll be sure to check everything next time and not just the relays.
Mach1BBFun is offline  
Old 04-17-2019, 08:33 AM
  #7  
Dino Dino Bambino
3rd Gear Member
 
Dino Dino Bambino's Avatar
 
Join Date: Oct 2014
Location: Cyprus (EU)
Posts: 874
Default

Glad it was an easy fix.
Dino Dino Bambino is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
norville
4.6L (1996-2004 Modular) Mustang
6
08-03-2016 10:05 PM
downtowncanada
2005-2014 Mustangs
9
02-29-2012 07:03 PM
Tylus
2005-2014 Mustangs
2
01-16-2010 05:08 PM
redass02gt
Off Topic
16
05-31-2007 05:39 PM
02DKBLUE
Audio/Visual Electronics
12
03-15-2007 02:16 AM


Thread Tools
Search this Thread
Quick Reply: 05 Mustang Wonít Start; PATS locked??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.