Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

stock tach not working properly

Old 03-23-2006, 11:39 AM
  #1  
topless92
Thread Starter
 
Join Date: Mar 2006
Location:
Posts: 35
Default stock tach not working properly

I installed a accel coil and my stock tach doesn't go over 3,000 RPM's. It worked with the stock coil. I am going to put the stock one back on and see if that solves the problem, but I was wondering if there is anything else I can do to get the tach to work again. I noticed there was a green wire hanging around the coil when I disconnected it. The only wires going into the connector are red and tan. Thanks for any suggestions.
topless92 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bryan616fl
4.6L (1996-2004 Modular) Mustang
10
01-25-2019 09:07 PM
drfister
2005-2014 Mustangs
11
05-03-2018 10:38 PM
Tyoung68
New Member Area
7
08-25-2015 04:31 AM
Barcafut13
2005-2014 Mustangs
0
08-13-2015 08:05 AM
Barcafut13
GT S197 General Discussion
0
08-10-2015 07:44 PM


Thread Tools
Search this Thread
Quick Reply: stock tach not working properly


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.