rebuilt 306 w/e303 cam has no spark - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

rebuilt 306 w/e303 cam has no spark

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

rebuilt 306 w/e303 cam has no spark

Reply

 
 
 
Old 11-25-2006, 10:42 PM
  #1  
jatyliz
Thread Starter
 
Join Date: Nov 2006
Posts: 4
Default rebuilt 306 w/e303 cam has no spark

I have a 86 5.0. It was idleing just fine after I put a rebuilt 306 w/e303 cam, ran it for a few miles and it ran great.
I was watching it idle for 30 minutes and then it just stalls and would not start up again. It cranks but no does not startup.The fuel pump is priming, installed new battery (needed one anyway) Replaced the TFI, ignition coil and still no spark. What else could it be?
jatyliz is offline  
Reply With Quote
Old 11-25-2006, 10:44 PM
  #2  
AdderMk2
Banned
 
Join Date: Dec 2005
Location: Lil' Rhody
Posts: 22,376
Default RE: rebuilt 306 w/e303 cam has no spark

pickup coil in the disty
AdderMk2 is offline  
Reply With Quote
Old 11-25-2006, 10:50 PM
  #3  
jatyliz
Thread Starter
 
Join Date: Nov 2006
Posts: 4
Default RE: rebuilt 306 w/e303 cam has no spark

If that's it, Shouldn't I get spark from the ignition coil still? Do I have to replace the whole distributor to replace the pickup coil?
jatyliz is offline  
Reply With Quote
Old 11-28-2006, 01:55 AM
  #4  
jatyliz
Thread Starter
 
Join Date: Nov 2006
Posts: 4
Default RE: rebuilt 306 w/e303 cam has no spark

Well,
I'm ready to replace the whole damn distributor.
jatyliz is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
patchshaffer
Tuner Central
3
10-05-2015 03:24 PM
Dathan
V6 (1994-2004) Mustangs
4
10-05-2015 06:52 AM
uedlose
The Racers Bench
4
10-01-2015 09:31 PM
Drastang
4.6L (1996-2004 Modular) Mustang
2
09-30-2015 04:48 AM
mustangheaven
General Tech
2
09-29-2015 12:00 PM


Thread Tools
Search this Thread
Quick Reply: rebuilt 306 w/e303 cam has no spark


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.