Aftermarket Temp gauge help? - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Aftermarket Temp gauge help?

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Aftermarket Temp gauge help?

Old 03-17-2007, 10:53 PM
  #1  
90Lxstanger
3rd Gear Member
Thread Starter
 
Join Date: Dec 2006
Location:
Posts: 959
Default Aftermarket Temp gauge help?

I have an Iequis(or however its spelled) temp gauge, and where it mounts to the temp sending sensor it broke off, now its a copper soild wire, with rubber insultaion around it, i believe i can just solder this back to the sensor. Now also the wire it directly connected to the back of the gauge and appears to be driectly mounted to the sensor, which i find f*cked up cause i dont understand how you wont attach it the the sensor it the first place, unless it comes with the gauge(which i doubt)
Thanks for the help guys- aprreciate it
90Lxstanger is offline  
Old 03-18-2007, 05:41 AM
  #2  
Evil_F
3rd Gear Member
 
Join Date: Nov 2006
Location:
Posts: 880
Default RE: Aftermarket Temp gauge help?

Soldiering should work.
Evil_F is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jwog666
Pipes, Boost & Juice
6
01-07-2018 07:16 AM
wraith777
General Tech
1
09-28-2015 10:49 AM
Pyrate Dave
5.0L (1979-1995) Mustang
8
09-10-2015 07:30 PM
96stang3.8
V6 (1994-2004) Mustangs
1
09-10-2015 06:42 AM


Thread Tools
Search this Thread
Quick Reply: Aftermarket Temp gauge help?


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.