Done With Oil Pump Now Engine Stops At Point? - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Done With Oil Pump Now Engine Stops At Point?

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Done With Oil Pump Now Engine Stops At Point?

Reply

 
 
 
Old 11-12-2004, 12:41 AM
  #1  
LOVEMY88GT
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,031
Default Done With Oil Pump Now Engine Stops At Point?

Ok well i did the oil pump (from the orginal) like 3 months ago. Now about a few days ago i changed it again to a hi flow one (because it seized up) Put everything back together. (got new rod and checked screen) Started the car up ran for alittle while then all of the sudden stopped. I tried turning the engine again and it would not move. So I took off the belts and turned the engine manually (without Destributer in). I turn it one way and it hits a point where is stops and just wont move. Move it back the other way and it stops in the same place again. You think i broke a rod or bearing? Any ideas would help. Thanks!!!

Nick
LOVEMY88GT is offline  
Reply With Quote
Old 11-12-2004, 06:38 AM
  #2  
WorldMustang
1st Gear Member
 
Join Date: Nov 2004
Location:
Posts: 81
Default RE: Done With Oil Pump Now Engine Stops At Point?

no expert but sound like it? is the spark plug in the motor? you may still have compression. You could have over heated the block and warp something piston rod would have just jumped out the side of the engine.
WorldMustang is offline  
Reply With Quote
Old 11-12-2004, 10:44 AM
  #3  
LOVEMY88GT
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,031
Default RE: Done With Oil Pump Now Engine Stops At Point?

i know i did not overheat the block. Pretty much what happen is that the oil pump went for the second time (after 3 months). I am pretty sure that it was just a bad oil pump that i got. So i got a new high flow one. Put it in check everything on the way to taking the old one out and putting the new one in. I pretty much think that a rod or bearing broke. But i am asking if anyone here knows what might be going on with it stopping in a certain place but being able to move back the other way. (Did not remove the Spark Plugs) Well if anyone can help it would help out alot for me right now. THANKS!!!!

Nick
LOVEMY88GT is offline  
Reply With Quote
Old 11-12-2004, 01:44 PM
  #4  
roundman
5th Gear Member
 
Join Date: Mar 2004
Location:
Posts: 4,813
Default RE: Done With Oil Pump Now Engine Stops At Point?

sounds like something has fallen off onto the top of one of the pistons and this won't let the crank turn over. pull the spark plugs and check them to see if any of them are damaged/broken. I overrevved my old Torino once and it locked up but it was just some carbon that got knocked loose from the combustion chamber. let the car sit overnight and turned it by hand with a wrench and it go to the stop spot but then moved right on over. hand cranked it around two full turns just to be sure, then got in and started it right on up.
once you get all the plugs out, you might try using a vacuum in each plug hole to pull out anything that might be small enough to come out the spark plug hole if you're lucky. if it still don't turn over all the way after this, pull the valve covers and look for a dropped valve.
roundman is offline  
Reply With Quote
Old 11-12-2004, 04:04 PM
  #5  
LOVEMY88GT
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,031
Default RE: Done With Oil Pump Now Engine Stops At Point?

hmm idk what the hell i just changed the oil pump. So i guess i can check the plugs and then if that is not it then i will check the valves but idk this car is being a real bastard lately. Thanks for the info i will check them tonight. Hmm this car just never ends..... If anyone knows anything else then dont be afraid to tell. THANKS!!!

Nick
LOVEMY88GT is offline  
Reply With Quote
Old 11-13-2004, 05:52 AM
  #6  
nemethjames1
4th Gear Member
 
Join Date: Dec 2003
Location: United States
Posts: 1,665
Default RE: Done With Oil Pump Now Engine Stops At Point?

if you do what roundman says and still cant figure it out, sounds like you got some heads to pull.... bu i remember you doing a headgasket recently... sucks if you gotta go that far again
nemethjames1 is offline  
Reply With Quote
Old 11-13-2004, 07:46 PM
  #7  
vfast
I ♥ Acer
 
Join Date: Jul 2003
Location:
Posts: 11,394
Default RE: Done With Oil Pump Now Engine Stops At Point?

if the oil pump locked up then I'd say you have lost an engine....at this point I would pull the engine as I bet a ton of wear will be incated when you pull the pan..I hope not for you but you need to look at the crank
vfast is offline  
Reply With Quote
Old 11-14-2004, 12:38 PM
  #8  
LOVEMY88GT
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,031
Default RE: Done With Oil Pump Now Engine Stops At Point?

well a while ago i think i heard something fall into the intake manifold (bolt) but i am pretty sure it fell to the bottom of the cars suspension. I have changed the orginal oil pump and then the one that i put in went after about 3 months so i took off the destributer and saw that the rod to the pump had done the same thing that it had done before. (Sprialled up like a candy cane and then Broke in half) So i took out the pump after doing the usual things to take out an oil pump. Then i found out that this pump had seized up. All of the times that when the oil pump went i was not walking distance from my house. So once i seen the oil pressure drop i just let the car roll into the garage. I checked the screen (looked great) Primed the new oil pump (this time i put a high flow one) in a container of new oil and turned all the gears and let it pump the new oil. (did this by hand) Put everything back in order with new seals and gaskets. Then i started it up and it ran for alittle while and then stopped dead. Tryed to start it again and it would not want to move. So I took off the belt and turned the engine by hand and then found the spot where it would get stuck. But then i would turn it the other way and it would go fine and then it would hit the spot and would not move at all. So you think that bolt from when i did the head gasket ****ed me over finally? I mean i am pretty sure it fell onto the suspension below. I mean why would it just all of the sudden after months and months would it fall right in place and **** me over after i just did the oil pump. Well what i think i am going to do is rent or buy a engine lift. Pull out the engine. Take everything off. Rebuild the engine while i am there anyways. Buy new heads or have them rebuilt. Then get a new cam. Bore out the engine a bit and put in oversized pistons. Its goin to cost some change but i love the car too much to just let her go. Then after everything is set and done i am going to have it dyno turned. Well when i get the lift and start taking things off i will tell you guys the things that are going on and hopefully i will buy a new camera so i can show you all of the steps that i am going through. Well pretty much the final thing that i have to do to start off with the problem is to look for the problem. And the problem is inside the engine and to get to it i mind as well take the engine out and have everything redone while i am there. Well if you guys have any more info on what i should do or look out for then dont be shy to tell. Thanks alot and i will be sure to tell you guys all the things that happen (good and bad).

Nick
LOVEMY88GT is offline  
Reply With Quote
Old 11-14-2004, 01:53 PM
  #9  
roundman
5th Gear Member
 
Join Date: Mar 2004
Location:
Posts: 4,813
Default RE: Done With Oil Pump Now Engine Stops At Point?

having two oil pumps lock up like this is not right. are you sure you are using the right length oil pump driveshaft and correct distributor for this application??? are you sure the oil pick-up tube is tightly attached and at the right height above the bottom of the oil pan sump?? I agree with your plan to take the engine out and apart and rebuild it. just make sure the machine shop hot tanks the block and when you get it back, use an engine cleaning brush kit to thoroughly wash out every oil passageway in the block and crankshaft to make damn sure no debris like casting sand or anything else remains in the block where it could come loose and get into the oil pump and lock it up again. wash it with hot soapy water and repeat at least twice to make sure you get it clean. then blow it dry with compressed air and coating everything with a light oil to prevent rusting. also clean out the oil pickup tube too or get a new one and have it tack welded to the pump after checking the clearance between the screen and pan to make sure it is correct. use some modeling clay to do this.
roundman is offline  
Reply With Quote
Old 11-14-2004, 04:43 PM
  #10  
LOVEMY88GT
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,031
Default RE: Done With Oil Pump Now Engine Stops At Point?

damn is there anything you dont know??? But ya i did check all of that kind of stuff the second time that i did the pump. I think it was just a bad pump. So I check the pickup line and such and it seemed to be good. (Trust me I did not want to go Again for a 3rd time) But now it looks like the engine wants to be pulled and checked out. Something leads me to think that something let go. Because it was running fine when i started it and before i let it sit and then all of the sudden it stopped and it would not move. So I am thinking that i am going to take the intake manifold off and then take off the valve covers. And just look for anything broken or any pieces of metal that could be blocking the turning of the crank. Well this week i will check it out. I have the whole winter to mess around with the car. Another thing i have to do to the car is also the Tranny. So i have a bundle of stuff to do to the car for right now. Thanks alot Roundman. If you have anyone more info that you come up with dont be affraid to tell.

Nick
LOVEMY88GT is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ShaneB26154
4.6L (1996-2004 Modular) Mustang
34
05-15-2016 09:30 AM
motown girl
New Member Area
11
08-28-2015 08:21 AM
microgt
V6 (1994-2004) Mustangs
2
08-20-2015 07:12 AM
drumhedd2005
2005-2014 Mustangs
2
08-13-2015 09:59 AM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 12:59 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory