Problem with my 5.0 - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Problem with my 5.0

Reply

 
 
 
Old 04-19-2007, 04:38 PM
  #1  
86 5.0L
6th Gear Member
Thread Starter
 
86 5.0L's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 6,884
Default Problem with my 5.0

So, I been driving around finding out the kinks to my new 5.0 and I can swear its TOO fast for being a stock car, has POS pep-boy tires(all different btw), factory everything. Only thing I've seen modified is the air silencer and the smog pump has been by-passed. The way I've figured its too fast is because theres a stop light nearby with 2 lanes, after the light the lanes merge into one and then go over a train track well its a perfect spot to 'stretch out her legs' but with a decent launch(little tire spin) and shifting at 5k, By the time Im crossing over the tracks im just shy of topping out 3rd [&:]

Heres a picture of it, its around 850ft, just over the 1/8th of a mile


86 5.0L is offline  
Reply With Quote
Old 04-19-2007, 04:44 PM
  #2  
HACKGT350
6th Gear Member
 
HACKGT350's Avatar
 
Join Date: Jan 2006
Location: new jersey
Posts: 6,635
Default RE: Problem with my 5.0

i dont think thats a problem i think thats a good thing i know in the 1/4 mile in hitting the top end up 3rd almost have to shift into 4th when i cross the line
HACKGT350 is offline  
Reply With Quote
Old 04-19-2007, 04:51 PM
  #3  
frdmstng1986GT
5th Gear Member
 
frdmstng1986GT's Avatar
 
Join Date: Jul 2006
Location: Alton, New Hampshire
Posts: 2,518
Default RE: Problem with my 5.0

same here..topping out 3rd through the traps at 93 mph.... but yeah.. if youre topping out 3rd in 850ft.. then.. well something is a little off.. or.. youre distance calculations are off a little..like.. it's more around 1100ft or so.... but hey... bring it to the strip and find out.
frdmstng1986GT is offline  
Reply With Quote
Old 04-19-2007, 04:55 PM
  #4  
86 5.0L
6th Gear Member
Thread Starter
 
86 5.0L's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 6,884
Default RE: Problem with my 5.0

I said shy of topping 3rd, Im around 4500rpms when I cross, around 2700rpms I can feel a kick from it accelerating faster, enough for me to notice. I really wanna go to the track but theres none around

I was going off googles gauge thats in the bottom left hand corner, it could be wrong, but I know for a fact its not a 1/4 mile
86 5.0L is offline  
Reply With Quote
Old 04-19-2007, 04:56 PM
  #5  
VigCS
5th Gear Member
 
Join Date: Jun 2005
Location: Frederick, Maryland.
Posts: 2,118
Default RE: Problem with my 5.0

On my best 1/4 run I was at about 4,800 at the top of fourth[&:].
VigCS is offline  
Reply With Quote
Old 04-19-2007, 04:57 PM
  #6  
Fox87
2nd Gear Member
 
Join Date: Feb 2006
Location:
Posts: 181
Default RE: Problem with my 5.0

So wait.... your problem with your 5.0 is that it is too FAST?

...


Im so sorry.
Fox87 is offline  
Reply With Quote
Old 04-19-2007, 04:58 PM
  #7  
86 5.0L
6th Gear Member
Thread Starter
 
86 5.0L's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 6,884
Default RE: Problem with my 5.0

^ yep you'll never see a honda guy say that

Im guessing maybe gears?
86 5.0L is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Granatelli Sales
GT S197 General Discussion
5
03-25-2016 08:01 PM
Granatelli Sales
The New S550 2015-2019 Mustang
5
12-27-2015 06:28 PM
JT76
Street/Strip
6
09-20-2015 11:32 AM
vintageaion
2005-2014 Mustangs
2
09-08-2015 10:45 AM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 06:24 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory