Went for my first drive in my stang! - Page 2 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Went for my first drive in my stang!

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Went for my first drive in my stang!

Reply

 
 
 
Old 05-25-2007, 06:12 AM
  #11  
BlessedHellride
4th Gear Member
 
Join Date: Apr 2007
Location: DeRidder, Louisiana
Posts: 1,184
Default RE: Went for my first drive in my stang!

+1 I thought the same thing about the oil getting hot. WTF was he thinking? More than likely it is either the stater dragging or the timing being to high. You said it does it only after the car has been running a while and doesn't do it on a cold start. If it were my money, I'd bet on going ahead and getting a new starter and quit worrying about it.
BlessedHellride is offline  
Reply With Quote
Old 05-25-2007, 08:52 AM
  #12  
1990boostang
2nd Gear Member
 
Join Date: Apr 2007
Location: Indiana
Posts: 215
Default RE: Went for my first drive in my stang!

Synthetis isnt always good dude. Its finds its way through seals and gaskets that normal engine oil doesnt. And what would oil have to do with your car not starting..LMFAO
1990boostang is offline  
Reply With Quote
Old 05-25-2007, 08:53 AM
  #13  
1990boostang
2nd Gear Member
 
Join Date: Apr 2007
Location: Indiana
Posts: 215
Default RE: Went for my first drive in my stang!

Synthetic**
1990boostang is offline  
Reply With Quote
Old 05-25-2007, 08:54 AM
  #14  
creekrat
3rd Gear Member
 
Join Date: Apr 2007
Location:
Posts: 780
Default RE: Went for my first drive in my stang!

yeah, heat soak on the starter or timing issues. how many miles on the motor? Also could be worn timing components adding to the timing issues!
creekrat is offline  
Reply With Quote
Old 05-25-2007, 02:40 PM
  #15  
Foxbodyforever
2nd Gear Member
Thread Starter
 
Join Date: Jan 2007
Location:
Posts: 333
Default RE: Went for my first drive in my stang!

The car has 216,000 kms on it which works out to... 130,000 miles? Anyway im going to try replace the battery and terminals first because i tested the thing today and it didn't have much charge.
Foxbodyforever is offline  
Reply With Quote
Old 05-25-2007, 02:52 PM
  #16  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,356
Default RE: Went for my first drive in my stang!

Im almost positive its heat soak on the starter. Its really common with those huge *** starters on the older cars. I have a 93 so I got a mini, but I hear stories like this all the time. Give that battery a good charge and find yourself a mini-starter
WhiteFoxGT is online now  
Reply With Quote
Old 05-25-2007, 02:57 PM
  #17  
Foxbodyforever
2nd Gear Member
Thread Starter
 
Join Date: Jan 2007
Location:
Posts: 333
Default RE: Went for my first drive in my stang!

well i tried charging the battery and it didn't do much, brought it up a bit but definately not to full [&:]
Foxbodyforever is offline  
Reply With Quote
Old 05-25-2007, 02:59 PM
  #18  
Foxbodyforever
2nd Gear Member
Thread Starter
 
Join Date: Jan 2007
Location:
Posts: 333
Default RE: Went for my first drive in my stang!

what if i ran my car and then shut it off, hosed down the starter with some cold water and then started it again, think that would tell me if its the starter?
Foxbodyforever is offline  
Reply With Quote
Old 05-25-2007, 03:16 PM
  #19  
tmajikman
5th Gear Member
 
Join Date: Oct 2006
Location: Woodstock, GA
Posts: 2,594
Default RE: Went for my first drive in my stang!

you don't want to do that, you could crack the block, extremely hot, and extremely cold is really bad.
tmajikman is offline  
Reply With Quote
Old 05-25-2007, 03:47 PM
  #20  
FivePointOhh
in limbo
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default RE: Went for my first drive in my stang!

if it was heat soak it wouldnt turn over. its like a temporary seize on the starter. if i had to guess its the ignition controll module. notorious for going out on these cars when that dialectric gel gets all burnt up
FivePointOhh is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nick Oliver
V6 S197 General Discussion
6
10-17-2018 04:22 AM
StalkerGT
5.0L (1979-1995) Mustang
13
09-25-2015 02:41 PM
96stang3.8
V6 (1994-2004) Mustangs
1
09-10-2015 06:42 AM
v8sn95
4.6L (1996-2004 Modular) Mustang
2
09-07-2015 10:17 AM
Luke9222
New Member Area
7
09-04-2015 06:46 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory