Questions about the 5.0, some problems. - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Questions about the 5.0, some problems.

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Questions about the 5.0, some problems.

Reply

 
 
 
Old 07-11-2007, 11:30 PM
  #1  
red9535
1st Gear Member
Thread Starter
 
Join Date: Jul 2007
Location:
Posts: 82
Default Questions about the 5.0, some problems.

Here's some new pics. It's in the garage for a while now - pushed it out into the driveway and washed it today, then worked on it outside for the day, then pulled it into the garage. Won't move til the trans and engine are both in full working order.

Has some minor scratches, some will buff out. I might get it re-painted.. we'll see. I got it cleaned up pretty nice today. Vaccumed out the interior with a shop vacuum, washed it up.

http://img224.imageshack.us/my.php?image=day2001nb0.jpg
http://img483.imageshack.us/my.php?image=day2002sz9.jpg

Here's my first question for wiring. Where's the ignition wire? I want to splice in the fuel pump and the MSD ignition box into it, but i'm not sure which one it is. I'd rather not try to get through the firewall - it must go to the power distribution center somewhere?

The guy had the fuel pump and ignition box wired to a 12v source that got power even when the car was off.. so I had a little scare today, becuase before I realized that, we got it started, then I turned the ignition off to turn the car off and it just kept running.. fuel pump just kept on going :lol: had to pull the battery cable to get it to shut off, then I realized my mistake.

Fixed the distributor today though, and did the timing. Now it starts up good.. the engine is fine. Just the cooling **** that needs work. I also got an electric fan, but i'm not sure how I should wire that up. I'd like to aviod having it on a switch - is it ok to wire it up to the same power source as the fuel pump and the MSD box (the ignition 12v wire), and have it running all the time when the car is on?

http://img465.imageshack.us/my.php?image=day2003yt5.jpg

My plans for the cooling is to put the electric fan on (need advice on how to wire), new radiator, and a fan shroud.
red9535 is offline  
Reply With Quote
Old 07-12-2007, 08:18 AM
  #2  
98MustangGT46
5th Gear Member
 
98MustangGT46's Avatar
 
Join Date: May 2007
Location: Norton, Massachusetts
Posts: 2,166
Default RE: Questions about the 5.0, some problems.

Just to let you know, if you puton aelectric fan then your most likely not gonna need a fan shroud depending on what you get..
98MustangGT46 is offline  
Reply With Quote
Old 07-12-2007, 09:07 AM
  #3  
red9535
1st Gear Member
Thread Starter
 
Join Date: Jul 2007
Location:
Posts: 82
Default RE: Questions about the 5.0, some problems.

ORIGINAL: 89MustangGT50

Just to let you know, if you puton aelectric fan then your most likely not gonna need a fan shroud depending on what you get..
Yeah, I was planning on just pulling one from a junk yard.
red9535 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Granatelli Sales
GT S197 General Discussion
5
03-25-2016 09:01 PM
Granatelli Sales
The New S550 2015-2020 Mustang
5
12-27-2015 07:28 PM
Meystang
5.0L (1979-1995) Mustang
5
09-25-2015 05:05 PM
JT76
Street/Strip
6
09-20-2015 12:32 PM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 07:24 PM


Thread Tools
Search this Thread
Quick Reply: Questions about the 5.0, some problems.


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.