HELP 86 STANG WON'T RUN - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

HELP 86 STANG WON'T RUN

Reply

 
 
 
Old 07-16-2007, 11:41 AM
  #1  
great 8
2nd Gear Member
Thread Starter
 
Join Date: Jul 2006
Location:
Posts: 156
Default HELP 86 STANG WON'T RUN

Ok for the past 4 months my 86 stang 5.0 has not been running right. It was sputter randomly at high and low rpm . It will also hesitate when i hit the throttle this will happen randomly as well.It also it dont want to hold idle it well cut off if i let just sit and idle for like 5 mins. So what i did is i put a New Fuel filter,Fuel pump,Fuel relay switch,EGR valve,Fuel regulater,TPS,Distbuter with brand tfi and Coil.I just but the Fuel regulater on yesterday and sit it to 40 psi with vac off.I also put the new distbuter on to set the timing at 10*.Now its worst then before It'll start but when i hit the gas it just act lik it wants to just die out i barely made home last nite.Could I have added to much fuelwith 40psi with vac off ? When the key is off the gauge reads its at 30psi iono if thats normal or wat?Also It backfires look hellI cant get past10mph over that then itll cut off. Also it'll randomly drop in rpms like fromif im crusing or just leting it idle it'll drop and dam near cut off.So yea kno dats alot but CAN SUM1 HELP PLEASE HELP !!!!
great 8 is offline  
Reply With Quote
Old 07-16-2007, 12:13 PM
  #2  
86 5.0L
6th Gear Member
 
86 5.0L's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 6,884
Default RE: HELP 86 STANG WON'T RUN

any smoke?
86 5.0L is offline  
Reply With Quote
Old 07-16-2007, 12:40 PM
  #3  
great 8
2nd Gear Member
Thread Starter
 
Join Date: Jul 2006
Location:
Posts: 156
Default RE: HELP 86 STANG WON'T RUN

no
great 8 is offline  
Reply With Quote
Old 07-16-2007, 01:21 PM
  #4  
86GT 93LX
5th Gear Member
 
86GT 93LX's Avatar
 
Join Date: Oct 2006
Posts: 2,424
Default RE: HELP 86 STANG WON'T RUN

the idle air control IAC should be cleaned or removed also egr valve checked. start by pulling codes . do a ecu scan for codes then u will have a better idea of whats wrong. bad O2 sensors will run like crap, but i bet if u have no codes its a plugged up cat!! this causes backfires and will make it have no power and run like crap and die. my firebird was doing that till i gutted the cat
also plugged injectors are something to consider
86GT 93LX is offline  
Reply With Quote
Old 07-17-2007, 05:54 AM
  #5  
86GT 93LX
5th Gear Member
 
86GT 93LX's Avatar
 
Join Date: Oct 2006
Posts: 2,424
Default RE: HELP 86 STANG WON'T RUN

i have my money on plugged up cats
86GT 93LX is offline  
Reply With Quote
Old 07-17-2007, 07:52 AM
  #6  
orange_crush
1st Gear Member
 
Join Date: Jul 2007
Location:
Posts: 142
Default RE: HELP 86 STANG WON'T RUN

orange_crush is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Granatelli Sales
The New S550 2015-2020 Mustang
21
04-27-2017 01:33 PM
SSRFUZZY
Members Other Vehicles
6
01-06-2016 08:22 PM
v8sn95
4.6L (1996-2004 Modular) Mustang
2
09-07-2015 10:17 AM
Luke9222
New Member Area
7
09-04-2015 06:46 AM
cbird1177711
2005-2014 Mustangs
3
09-02-2015 08:51 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory