Starting problem when warm - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Starting problem when warm

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Starting problem when warm

Reply

 
 
 
Old 10-22-2007, 12:30 PM
  #21  
89GT351
1st Gear Member
Thread Starter
 
Join Date: Feb 2007
Location: Kentucky
Posts: 67
Default RE: Starting problem when warm

That's what I tought a 1 year old ICM failed so soon??? the starter is old it was onoriginal 5.0L and then I installed it on 351W when I did the swap it worked fine back then I guess it had enough. So, I should replace the starter and wrap the starter with some kind of a heat shield and see if that will fix it?
89GT351 is offline  
Reply With Quote
Old 10-22-2007, 12:35 PM
  #22  
89GT351
1st Gear Member
Thread Starter
 
Join Date: Feb 2007
Location: Kentucky
Posts: 67
Default RE: Starting problem when warm

Thanks, for the info. I think I will stop by the parts storeon the way home pick up a starter. I will let you all know if it fixed it.
89GT351 is offline  
Reply With Quote
Old 10-22-2007, 12:41 PM
  #23  
bamaroxz
2nd Gear Member
 
Join Date: Sep 2007
Location: Houston, TX
Posts: 195
Default RE: Starting problem when warm

While the starter is off, wrap the headers with a roll of exhaust wrap. Get the metal bands sold seperate. I thought the wrap I bought had the bands. Used some high temp panduit bands (plastic) I got from work and they lasted about 2 months and the wrap was dangling under my car unraveling, looked pretty bad, I had people stopping me telling me I had s*** hanging.
bamaroxz is offline  
Reply With Quote
Old 11-03-2007, 09:42 PM
  #24  
89GT351
1st Gear Member
Thread Starter
 
Join Date: Feb 2007
Location: Kentucky
Posts: 67
Default RE: Starting problem when warm

I finally got some free time and replaced the starter and the problem is gone, it fires right up with no problems hot or cold. Thanks everyone for help
89GT351 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bryan616fl
4.6L (1996-2004 Modular) Mustang
10
08-07-2018 09:31 PM
ShaneB26154
4.6L (1996-2004 Modular) Mustang
34
05-15-2016 09:30 AM
jjwinel78
V6 (1994-2004) Mustangs
1
08-17-2015 03:34 PM
KEM Motorworks
5.0L (1979-1995) Mustang
20
08-14-2015 10:13 PM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 12:59 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory