problem? - Page 2 - MustangForums.com

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

problem?

Old 03-10-2005, 12:26 AM
  #11  
bobby
5th Gear Member
 
Join Date: Oct 2003
Location: Mishawaka,Indiana
Posts: 3,742
Default RE: problem?

TIM! i know what it is, take the cover off ur MAF and clean the two little wires off COMPLEELY! then reset the ECU,
bobby is offline  
Old 03-10-2005, 10:02 AM
  #12  
89lx302
1st Gear Member
 
Join Date: May 2004
Location:
Posts: 94
Default RE: problem?

sorry for being stupid this morning but what is a tps?
89lx302 is offline  
Old 03-10-2005, 10:29 AM
  #13  
83GT306
1st Gear Member
 
Join Date: Dec 2004
Location: Indy
Posts: 90
Default RE: problem?


ORIGINAL: 89lx302

sorry for being stupid this morning but what is a tps?
Not stupid...just uninformed.

TPS=throttle position sensor.

Located on the side of the throttle body. Has to have the correct voltage setting to signal the computer of throttle blade position and opening.
83GT306 is offline  
Old 03-10-2005, 10:54 AM
  #14  
89lx302
1st Gear Member
 
Join Date: May 2004
Location:
Posts: 94
Default RE: problem?

that's what i thought it was[&:]
89lx302 is offline  
Old 03-10-2005, 01:32 PM
  #15  
Tims 88GT
6th Gear Member
Thread Starter
 
Join Date: Jan 2005
Location:
Posts: 7,657
Default RE: problem?

how do you take the maf off not the whole thing the little black box that the wiring plugs in to, it is like a star bit and i do not have anything like that, i think it is called a torque bit and is supposed to be a size 20?
Tims 88GT is offline  
Old 03-10-2005, 03:15 PM
  #16  
Tims 88GT
6th Gear Member
Thread Starter
 
Join Date: Jan 2005
Location:
Posts: 7,657
Default RE: problem?

ok, i got this thing running better, it will crank up to 5thousand and is smooth, but when it idles it is roungh and it is rough untill about 1200? i cant figure this out. i still have not cleand the maf because i can not get it apart.[&:]
Tims 88GT is offline  
Old 03-10-2005, 07:27 PM
  #17  
83GT306
1st Gear Member
 
Join Date: Dec 2004
Location: Indy
Posts: 90
Default RE: problem?

Hey Tim, read this article.

http://www.lincolnsonline.com/article59.html
83GT306 is offline  
Old 03-10-2005, 07:39 PM
  #18  
83GT306
1st Gear Member
 
Join Date: Dec 2004
Location: Indy
Posts: 90
Default RE: problem?

Actually, go on over to this sight and check it out...alot of the tech articles for the Mark VIIs also apply to the 5.0 Mustang.
Sounds like alot of experienced older guys over there to help out.

http://www.lincolnsonline.com/tech.html
83GT306 is offline  
Old 03-10-2005, 07:46 PM
  #19  
BigMg
1st Gear Member
 
Join Date: Feb 2005
Location:
Posts: 93
Default RE: problem?

you can go to wal-mart to buy torx bits

BigMG
BigMg is offline  
Old 03-10-2005, 10:44 PM
  #20  
Tims 88GT
6th Gear Member
Thread Starter
 
Join Date: Jan 2005
Location:
Posts: 7,657
Default RE: problem?

yeah
Tims 88GT is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
69Volunteer
Classic Mustang General Discussion
1
09-30-2015 10:39 AM
marc954
4.6L General Discussion
8
09-29-2015 03:05 PM
marc954
New Member Area
2
09-25-2015 06:48 AM
stangin1996gt
4.6L (1996-2004 Modular) Mustang
0
09-21-2015 11:01 AM
Big Al's 03
Mach 1 Section
4
09-21-2015 07:59 AM


Thread Tools
Search this Thread
Quick Reply: problem?


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.