Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

first mustang, few problems.

Old 09-03-2008, 10:36 PM
  #1  
AYEOH5.0
3rd Gear Member
Thread Starter
 
Join Date: Sep 2008
Location: Bel Air, MD
Posts: 599
Default first mustang, few problems.

just bought my first mustang, its a 1989 mustang gt 5.0 manual. fixed most of the minor problems except for a few. the only major one is that my alternator gauge sits at about 9 volts. ive checked the volts going across the battery with the car off, which read 12.3 volts. at idle the battery only read 12.6 volts. the gauge goes up while driving and up in the rpm's. is this a bad alternator?
AYEOH5.0 is offline  
Old 09-03-2008, 10:47 PM
  #2  
contentsunderpressur
5th Gear Member
 
Join Date: Nov 2006
Location: Bay Minette Alabama
Posts: 3,080
Default

Yes, the alternator is bad. The volts at the battery while the car is running should be around 14 volts.
contentsunderpressur is offline  
Old 09-04-2008, 12:20 PM
  #3  
Chuckles_5.0
2nd Gear Member
 
Join Date: Oct 2007
Location: Summerville SC
Posts: 209
Default

Alternator.
Chuckles_5.0 is offline  
Old 09-04-2008, 01:06 PM
  #4  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,824
Default

have the alt tested
mjr46 is offline  
Old 09-04-2008, 04:29 PM
  #5  
crusin92red5.0
3rd Gear Member
 
Join Date: Jul 2005
Location: sleeping with the enemy
Posts: 998
Default

at idle mine sits at about the same maybe a little higher 12.9-13.1 and my alt is fine, but i've always had charging issues. no one can seem to figure it out.
crusin92red5.0 is offline  
Old 09-04-2008, 05:01 PM
  #6  
Timspony
SVT Section Moderator
 
Timspony's Avatar
 
Join Date: Jul 2008
Location: Burnt Hills, NY
Posts: 15,601
Default

Originally Posted by crusin92red5.0 View Post
at idle mine sits at about the same maybe a little higher 12.9-13.1 and my alt is fine, but i've always had charging issues. no one can seem to figure it out.
do you have underdrive pulley(s)??
Timspony is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NorthAmericanTuning
Vendor For Sale / Group Buy Classifieds
5
11-09-2016 11:45 AM
NorthAmericanTuning
The New S550 2015-2020 Mustang
3
03-18-2016 11:21 AM
KEM Motorworks
5.0L (1979-1995) Mustang
20
08-14-2015 10:13 PM
daytooday
Motor Swap Section
2
08-11-2015 09:22 AM


Thread Tools
Search this Thread
Quick Reply: first mustang, few problems.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.