MustangForums.com

MustangForums.com (https://mustangforums.com/forum/index.php)
-   5.0L (1979-1995) Mustang (https://mustangforums.com/forum/5-0l-1979-1995-mustang-14/)
-   -   Timing question... (https://mustangforums.com/forum/5-0l-1979-1995-mustang/483833-timing-question.html)

rmcmich 09-20-2008 11:15 PM

Timing question...
 
I have a 95 5.0. I am trying to set the timing. I used white out to mark the bracket and the notch in the pulley. I put my digital timing light on and can not find the timing mark on the pulley. I have gone up and down the scale from 0-25. It seems that the Dist. is stock. and thought I would have 10* timing but I could not see the mark. There before I went searching for the mark by changing the numbers on the timing light. Can anyone tell me why this is so?

Boss_Hotrod 09-21-2008 12:15 AM

Check for the mark on the balancer. Also did you have the inductive pickup on the correct wire, first one on passenger side?

A stock balancer should have the marks from 10* ATDC to 30*BTDC.

Timspony 09-21-2008 07:36 AM

did you pull the bypass spout?

ewgoetz 09-21-2008 08:12 AM

The spout is located on the passengers side fender behind the airfilter.

calfroper_06 09-21-2008 08:56 AM

is your balancer stock. if not or you dont know look all the way around the balancer for a second or third degree meter, on aftermarkets thers like 4, well on mine anyways, make sure you marked the right one

SICNINETYCOUPE 09-21-2008 09:26 AM

degree marks are on the damper not the pulley and make sure to pull the spout plug

mjr46 09-21-2008 10:26 AM


Originally Posted by rmcmich (Post 5466669)
I have a 95 5.0. I am trying to set the timing. I used white out to mark the bracket and the notch in the pulley. I put my digital timing light on and can not find the timing mark on the pulley. I have gone up and down the scale from 0-25. It seems that the Dist. is stock. and thought I would have 10* timing but I could not see the mark. There before I went searching for the mark by changing the numbers on the timing light. Can anyone tell me why this is so?

if you are using an adjustable light by putting the dial on 10 the pointer shouls line up on 0, by putting dial on the light on 0 pointer would line up on 10 degrees when properly set with spout out:D

rmcmich 09-21-2008 01:21 PM

Thanks everyone. I did not see the graduation marks on the balancer. There was another deep mark that I thought was it. Once I cleaned the balancer up it took about 5 mins. Thanks, I never would have thought about more marks.


All times are GMT -5. The time now is 05:47 AM.


© 2018 MH Sub I, LLC dba Internet Brands