Rough Idel Question - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-11-2009, 10:58 PM   #1  
jthorn9
The Godfather
Thread Starter
 
jthorn9's Avatar
 
Join Date: Sep 2005
Location: Temple, Texas
Posts: 15,480
Default Rough Idel Question

OK, I'm stumped, for those of you that noticed, I've been doing my h/i swap, and it's finally done, and the car runs great, well once I get moving, and the power, wow to say the least. But at idel my car is pulling this kind of deal........wroooom..........wroooooom..........wr ooooom.........wrooooom.......etc. The gauge bounces between 700 and 350 rpms, as if it's struggling to idel, but once I get going and give it gas, nothing. Also, note that the power gauge does the same, it dips from straight up to about 45 degrees right in conjuction with the rpms. And it's a deffinite sound in the engine, and when getting into first gear it almost seems as if it's a lack of power till I get over 1000 RPMs, which obviously doesn't take more than a split second.

Click on my cardomain page to see my parts I added on, but pretty much is was just injectors, intake, heads, and adjustable fuel regulator.

Any help would be drastically appreciated.

I think it's a vacume leak or EGR issue, but have no idea how to check for either or, but it would be a lot easier if somebody has actually worked on a car that did this.
jthorn9 is offline   Reply With Quote
Old 03-12-2009, 12:22 AM   #2  
Chaoss84GT50
2nd Gear Member
 
Chaoss84GT50's Avatar
 
Join Date: Jan 2009
Location: Colorado
Posts: 371
Default

If you think it is a vac leak just take a can of carb cleaner and go around the intake and spray a little at a time and see if the idle surges. That is the best way that I have been told to check for a vac leak. Thats all I got, I hope it helps.
Chaoss84GT50 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4 Valve Head questions GimpyHSHS 4.6L (1996-2004 Modular) Mustang 11 03-12-2018 04:16 PM
Rough idle and vibrating 4cylinderplus2 V6 (1994-2004) Mustangs 9 09-30-2015 05:26 PM
GT500 front LCA question UrS4 S197 Handling Section 1 09-30-2015 10:13 AM
Hello, new user with an older Mustang and a question treesloth New Member Area 4 09-28-2015 07:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.