temp.guage problem - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-15-2009, 10:02 AM   #1  
mike mileski
Thread Starter
 
Join Date: Mar 2009
Location: n.c.
Posts: 1
Default temp.guage problem

I have a 1995 mustang gt and when its cold weather the tem.guage and the fuel guage dont work correctly.The temp. guage goes all the way to hot and the fuel guage goes to emply.After the interior gets warm the guages start to work correctly.
mike mileski is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 Won't stay running -- Possible electric problem Seanam V6 S197 General Discussion 5 10-04-2015 10:15 AM
1991 mustang vibration problem mdj89 5.0L (1979-1995) Mustang 7 09-23-2015 08:49 AM
2005 Mustang problem kachuy10 2005-2014 Mustangs 7 09-22-2015 01:27 PM
1996 GT Studdering problems.. Need Help stangin1996gt 4.6L (1996-2004 Modular) Mustang 0 09-21-2015 11:01 AM
O2 sensors Big Al's 03 Mach 1 Section 4 09-21-2015 07:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.