No start???? - Page 2 - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

No start????

Reply

 
 
 
Old 05-26-2009, 12:07 AM
  #11  
NoGo95GT
4th Gear Member
 
NoGo95GT's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,788
Default

That's great that your car threw the "check engine light." If at all possible get your hands on a code reader and pull codes. Proceed from there.
NoGo95GT is offline  
Reply With Quote
Old 05-26-2009, 12:26 AM
  #12  
twisted88
Thread Starter
 
Join Date: Jun 2008
Posts: 21
Default

ill check dist.. im positive it in ok cause it ran good prior and i didnt remove but ill check again.. i have a code reader and cant get anything.. tried old jumper trick and testlight and nothing.. im not getting anything from comp and fuel pump keeps running when it should stop after priming thats why im thinking there might be a problem with comp.. ill try again tomorrow to get codes..
thanks for the advice and ill let you know how it goes tomorrow
twisted88 is offline  
Reply With Quote
Old 05-29-2009, 11:00 PM
  #13  
twisted88
Thread Starter
 
Join Date: Jun 2008
Posts: 21
Default

well ive checked timing and alls good. cant get codes. hade a friend come by from ford and he said the comp failed cause i cant get codes and fuel pump stays on.. and when it runs its all over the place.
does that sound right?
twisted88 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zsmart
Convertible Tech
2
02-29-2016 08:33 AM
1TUFF302
5.0L (1979-1995) Mustang
11
11-05-2015 04:02 PM
StalkerGT
5.0L (1979-1995) Mustang
13
09-25-2015 02:41 PM
dalefrancis88
5.0L General Discussion
2
09-11-2015 07:15 AM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 06:24 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory