MustangForums.com

MustangForums.com (https://mustangforums.com/forum/index.php)
-   5.0L (1979-1995) Mustang (https://mustangforums.com/forum/5-0l-1979-1995-mustang-14/)
-   -   TIMING PROBLEMS?! HELP!!! (https://mustangforums.com/forum/5-0l-1979-1995-mustang/548058-timing-problems-help.html)

revolver001 07-02-2009 01:48 PM

TIMING PROBLEMS?! HELP!!!
 
I bought a 84' Mustang LX with a 5.0(none H.O.) Swap in it(originally had 2.3) I replaced all the tope end gaskets and the water pumps, ect because it was long over due. Now that it's together and the order is just as it was when it ran i can not get cylinders 2,3,4 to hit at all even though they have both a strong spark and fuel. No matter how many degress the distributor is adjusted they still wont fire. This lead me to believe it was a timing issue even though the other 5 cylinders where firing pretty close and cylinder one was perfectly hiting where it needed to. It is camed(i dont know what cam it's useing but ive also tried the H.O. order in hopes it used the 351 cam but still nothing). Wires,plugs, Cap, rotor, modual are all new also. If you could give me any ideas i'd appreciate it!

Pony 5.0 07-02-2009 09:27 PM

Maybe you stabbed the dizzy wrong like I did once. Follow Adders's sticky in Tech Articles on how to stab a distributor.

joshy429 01-22-2011 08:55 PM

84 h/o conversion
 
I Got A 90 Model LX mustang Had a 3.8 in it got tired of problems. so i swaped it to a 5.0 and heres the prob...its a 84 non ho block so i put all new fuel injection stuff on it switched it too a 351w firing order.. also changed a couple of fuel injectors around. but it still missing sum i figured i may have to change to a 351w camshaft in order for it to run again any ideals???

projectresto83 01-23-2011 10:35 AM


Originally Posted by joshy429 (Post 7385748)
I Got A 90 Model LX mustang Had a 3.8 in it got tired of problems. so i swaped it to a 5.0 and heres the prob...its a 84 non ho block so i put all new fuel injection stuff on it switched it too a 351w firing order.. also changed a couple of fuel injectors around. but it still missing sum i figured i may have to change to a 351w camshaft in order for it to run again any ideals???



Yea, read the rules and start your own thread......

you do not have to put a 351 cam in the 302 block. there are 302 cams with the 351w firing order. Have you tried switching your firing order around to make sure you have the right one?

joshy429 01-24-2011 11:19 PM

yea i changed firing order around to like 4 different firing orders .. so i figured if i put cam out of sumthing i new wut the firing order would be... and no i havnt read rules yet cant figure out how to make a new thing yet..


All times are GMT -5. The time now is 04:35 AM.


© 2018 MH Sub I, LLC dba Internet Brands