question: i just removing smog and a/c - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-22-2009, 04:22 PM   #1  
RedStang92
Thread Starter
 
Join Date: Apr 2009
Location: Florida
Posts: 48
Question question: i just removing smog and a/c

well i just got done removing the smog and a/c and plugged the 2 vacuum lines, and when i started my car the first time it stalled, but the second time it was fine.. it also seems to kinda idle a little lower, but once i drove it around the block and turned it off and tried to start it again, it started right up but had a little hesitation like if it were to stall and but it didn't.

any ideas?
RedStang92 is offline   Reply With Quote
Old 08-23-2009, 06:09 PM   #2  
RedStang92
Thread Starter
 
Join Date: Apr 2009
Location: Florida
Posts: 48
Default

any ideas?

after all day today of driving and doin running around it would stall on first start.
RedStang92 is offline   Reply With Quote
Old 08-23-2009, 06:11 PM   #3  
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

plug the holes in the heads?
mattdel is offline   Reply With Quote
Old 08-23-2009, 06:14 PM   #4  
RedStang92
Thread Starter
 
Join Date: Apr 2009
Location: Florida
Posts: 48
Default

well their is like square blocks in the back of the head so instead i just cut the line on the passanger side and put a bolt in it to block it off, idk if u can understand what im sayin but i can post pic
RedStang92 is offline   Reply With Quote
Old 08-23-2009, 07:24 PM   #5  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,802
Default

make sure you capped off any emissions vac lines
mjr46 is offline   Reply With Quote
Old 08-24-2009, 02:52 AM   #6  
chickenbutt
1st Gear Member
 
chickenbutt's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 99
Default

which color vacum lines are they just to make sure i done this corectly? They are color cordinated right?
chickenbutt is offline   Reply With Quote
Old 08-24-2009, 07:09 AM   #7  
Tony71502
5th Gear Member
 
Tony71502's Avatar
 
Join Date: May 2007
Location: Pittsburgh
Posts: 2,459
Default

The EGR vacuum is fed off of the upper intake manifold. Cap the vacuum source on the upper intake and you will not have a leak.

The exhaust gas ports on the back of the heads need plugged. You said you plugged the tube instead of the heads, make sure that bolt is sealed and not leaking. Also, I hope you plugged the tube coming from the H-pipe that feeds exhaust gas to the cylinder heads.
Tony71502 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Snow performance stage 2 MAF boos cooler install jwog666 Pipes, Boost & Juice 6 01-07-2018 07:16 AM
Bad cylinder? Dathan V6 (1994-2004) Mustangs 4 10-05-2015 05:52 AM
Rear Package Shelf jrrhd73must Classic Mustang General Discussion 2 10-02-2015 09:17 PM
Smog 2008 shelby 500 Teddi New Member Area 6 09-29-2015 12:24 PM
Clear codes on '94 sn95 BOB ROME 5.0L (1979-1995) Mustang 2 09-28-2015 11:10 AM


Tags
1992, 50, ac, ford, idle, lines, low, mustang, remove, removing, smog

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 12:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.