Interesting problem.... - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Interesting problem....

Reply

 
 
 
Old 07-11-2005, 02:17 PM
  #1  
stangedout916
Thread Starter
 
Join Date: Jul 2005
Posts: 28
Default Interesting problem....

well first off let me tell you bout the ride. i have an 88 gt conv. it has bbk intake, h pipe with flows and thats all rite now. i just got it not too long ago but the mods are already startin. but first i have to fix some things to make it a lil more reliable. now onto the probs...

first of all, if the car has been sitting over nite it starts fine even in pretty cold, which it doesnt get that cold considering im in cali. but then if i drive it enough to get the engine warm (like 45-hour) and park it for like 30 min or more it wont start until it cools completely off like 2 or more hours. if i try to start it less than 30 min parked it starts sometimes even if its hot. so this confuses me cuz i dont kno if its an ign prob or a fuel prob. on to the next prob...

in first gear when i first start driving if i press the gas too much the car stalls for a few secs then starts and runs again on its own. it also does this everytime i make a rite turn basically no matter what. usually it stops doin it in first gear if the engines warm and every once in awhile on rights. but the wierd thing is it starts itself back up and runs. now i dont know if this is pre-detonation of what. im just gettin into mustangs again and know some stuff but now a ton.

any help on either of these probs would be much appreciated. thanks

chris
stangedout916 is offline  
Reply With Quote
Old 07-11-2005, 03:47 PM
  #2  
vfast
I ♥ Acer
 
Join Date: Jul 2003
Location:
Posts: 11,394
Default RE: Interesting problem....

first I would check to see if the car was fixed under a recall for the ignition, then look at the solinold and starter
vfast is offline  
Reply With Quote
Old 07-11-2005, 04:42 PM
  #3  
stangedout916
Thread Starter
 
Join Date: Jul 2005
Posts: 28
Default RE: Interesting problem....

i dont think i can find that out. i think the starters fine cuz its cranks fine. i think its a fuel thing. could it be?
stangedout916 is offline  
Reply With Quote
Old 07-11-2005, 04:44 PM
  #4  
99saleen351r
4th Gear Member
 
Join Date: Jan 2005
Location: Assachusetts
Posts: 1,899
Default RE: Interesting problem....

Its the ignition it happens all the time to fox bodies its not the fuel pump
99saleen351r is offline  
Reply With Quote
Old 07-11-2005, 06:04 PM
  #5  
stangedout916
Thread Starter
 
Join Date: Jul 2005
Posts: 28
Default RE: Interesting problem....

ok so if its the ign, what do i need to replace? the ignition itself, cuz i already replaced the dist. and rotor. do i need a new coil also? how bout plugs? thanks for the help.

chris
stangedout916 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baddog671
Parts For Sale
20
07-26-2016 01:20 PM
BeatnikFink
New Member Area
6
10-01-2015 08:00 PM
mdg
Parts For Sale
0
10-01-2015 07:04 AM
CS2007
Florida Regional Chapter
0
09-29-2015 12:06 PM
mungodrums
The New S550 2015-2020 Mustang
10
09-28-2015 10:54 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory