runs fine then won't, stomp gas to start again? - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

runs fine then won't, stomp gas to start again?

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

runs fine then won't, stomp gas to start again?

Reply

 
 
 
Old 10-07-2009, 05:47 PM
  #21  
chickenbutt
1st Gear Member
Thread Starter
 
chickenbutt's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 99
Default

yea, me too now im just trying to figure out about timing it back to 0 or something.. Not 100% on how to do it with a mustang.
chickenbutt is offline  
Reply With Quote
Old 10-08-2009, 02:47 AM
  #22  
chickenbutt
1st Gear Member
Thread Starter
 
chickenbutt's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 99
Default

AND NOW I CAN'T ASK QUESTIONS ON THESE FORUMS B/C SOMEONE HAD TO CRY LIKE A BABY FOR ME ASKING QUESTIONS ON HIS HOW TO POST, lets grow up and let the men talk please.
chickenbutt is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bryan616fl
4.6L (1996-2004 Modular) Mustang
10
08-07-2018 10:31 PM
jpplaw
4.6L V8 Technical Discussions
0
08-22-2015 10:29 PM
fdnyems19
5.0L (1979-1995) Mustang
2
08-13-2015 10:36 AM
stanngg
2005-2014 Mustangs
10
08-12-2015 04:43 PM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 01:59 PM


Thread Tools
Search this Thread
Quick Reply: runs fine then won't, stomp gas to start again?


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.