transmission problems - MustangForums.com

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

transmission problems

Reply

 
 
 
Old 11-27-2009, 06:36 PM
  #1  
dragstang252
Thread Starter
 
Join Date: Nov 2009
Location: North Carolina
Posts: 11
Default transmission problems

--------------------------------------------------------------------------------

i have a vibration in what seems like my transmission, but my 89 mustang is man tran with borg warner tran, engine stroked with probe indust. kit. 373 gears cent forc clutch ford racing(supp. balanced at 28.2 oz.) flywheel and mine vibrates throughout entire rpm range whether in neutral or not. it has new energy susp mounts and am in process of gettin tran rebuilt. i believe it may be the flywheel but am not sure anyone with an idea or advice would be greatly apprec.
dragstang252 is offline  
Reply With Quote
Old 11-28-2009, 12:50 AM
  #2  
sn95_331_GT_ yellow
5th Gear Member
 
sn95_331_GT_ yellow's Avatar
 
Join Date: Mar 2008
Location: CT
Posts: 2,394
Default

engine should be 50oz balance, not 28oz.
sn95_331_GT_ yellow is offline  
Reply With Quote
Old 11-29-2009, 04:24 PM
  #3  
dragstang252
Thread Starter
 
Join Date: Nov 2009
Location: North Carolina
Posts: 11
Default

stroker kit was supposed to be balanced at 28.2 oz per the company that built the kit ( probe ind.) i know a stock 5.0 engine was supposed to be balanced at 50 oz.
dragstang252 is offline  
Reply With Quote
Old 11-29-2009, 04:42 PM
  #4  
mustangsneverdie
5th Gear Member
 
mustangsneverdie's Avatar
 
Join Date: Oct 2007
Location: Georgia
Posts: 2,624
Default

Originally Posted by dragstang252 View Post
--------------------------------------------------------------------------------

i have a vibration in what seems like my transmission, but my 89 mustang is man tran with borg warner tran, engine stroked with probe indust. kit. 373 gears cent forc clutch ford racing(supp. balanced at 28.2 oz.) flywheel and mine vibrates throughout entire rpm range whether in neutral or not. it has new energy susp mounts and am in process of gettin tran rebuilt. i believe it may be the flywheel but am not sure anyone with an idea or advice would be greatly apprec.
check to make sure your harmonic balancer hasnt slipped
mustangsneverdie is offline  
Reply With Quote
Old 11-29-2009, 08:50 PM
  #5  
dragstang252
Thread Starter
 
Join Date: Nov 2009
Location: North Carolina
Posts: 11
Default

define what you mean by harm balancer slipping, because the balancer has a keyway. and the engine doesnt vibrate. its jus the tranny.
dragstang252 is offline  
Reply With Quote
Old 11-29-2009, 10:05 PM
  #6  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,809
Default

Originally Posted by sn95_331_GT_ yellow View Post
engine should be 50oz balance, not 28oz.
he has a stroker........anyway, what is the balance on the flywheel?? you didn't use a stock one did you??
mjr46 is offline  
Reply With Quote
Old 12-01-2009, 04:18 PM
  #7  
sn95_331_GT_ yellow
5th Gear Member
 
sn95_331_GT_ yellow's Avatar
 
Join Date: Mar 2008
Location: CT
Posts: 2,394
Default

Originally Posted by mjr46 View Post
he has a stroker........anyway, what is the balance on the flywheel?? you didn't use a stock one did you??
doh!!!!...
sn95_331_GT_ yellow is offline  
Reply With Quote
Old 12-01-2009, 11:16 PM
  #8  
Black89LX
2nd Gear Member
 
Black89LX's Avatar
 
Join Date: Apr 2007
Location: WISCO
Posts: 184
Default

if it was the tranny it would go to hell pretty quickly... so yea im going with what the guys have said, check out your balancer... and maybe your keyway slipped/smeared... thats not out of the question, i just dont know any terms or other ways of saying your keyway is effed
Black89LX is offline  
Reply With Quote
Old 12-04-2009, 06:57 PM
  #9  
dragstang252
Thread Starter
 
Join Date: Nov 2009
Location: North Carolina
Posts: 11
Default

balance on flywheel and balancer is 28 oz which was what the kit was supposed to be balanced at. flywheel is a ford racing and im in the process of rebuilding the tranny. and i have a new flywheel and driveshaft im gonna put in it when done. if that dont work i guess ill try the 50 oz flywheel and balancer unless any other ideas
dragstang252 is offline  
Reply With Quote
Old 12-05-2009, 07:06 PM
  #10  
Jfsram
4th Gear Member
 
Jfsram's Avatar
 
Join Date: Jan 2007
Location:
Posts: 1,999
Default

Why guess if it's the transmission OR the flywheel.

Run the engine so it vibrates. Push down the clutch pedal. If the vibration is still there, it's NOT the transmission.
Jfsram is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: transmission problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.