Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

timing ????

Old 12-07-2009, 12:42 PM
  #1  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default timing ????

i havent been on here in a long time and i am having a problem with the stang not having throttle response and if u get in the gas hard it will back fire though the carb i have rest the timing i dont know how many times hasn't done anything when u set the timing do u set it off the circle or the 90 on the top of the pointer
1988TTOP is offline  
Old 12-07-2009, 12:50 PM
  #2  
jkrum10238
2nd Gear Member
 
Join Date: Oct 2007
Location: NJ
Posts: 370
Default

i set mine of the pointer not the circle....idk for sure
jkrum10238 is offline  
Old 12-07-2009, 01:17 PM
  #3  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default

thats what i thought but wanted to double check
1988TTOP is offline  
Old 12-07-2009, 03:03 PM
  #4  
zebo87
2nd Gear Member
 
Join Date: Sep 2006
Location: virginia
Posts: 215
Default

yeah set it to the pointer. also when was the last time you did a full tune up, cap, rotor, plugs, wires. could be time.
zebo87 is offline  
Old 12-07-2009, 03:14 PM
  #5  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default

about 5 miles ago i have tried everything i can think of
1988TTOP is offline  
Old 12-07-2009, 07:35 PM
  #6  
lxman1
4th Gear Member
 
Join Date: Jan 2008
Location: Louisville, Ky.
Posts: 1,326
Default

Try using a timing light. Much more accurate than a mark in the block.

You said carb, so I am thinking an accelerator pump problem. You need to see if both pumps are pushing fuel thru the discharge nozzles when opening the throttle.
lxman1 is offline  
Old 12-07-2009, 08:29 PM
  #7  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default

fuel is comein out of both i am thinkin bout tryin a smaller carb
1988TTOP is offline  
Old 12-08-2009, 05:13 PM
  #8  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default

bump.....
1988TTOP is offline  
Old 12-08-2009, 06:59 PM
  #9  
90notch_5.0
 
90notch_5.0's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 15
Default

Originally Posted by lxman1 View Post
Try using a timing light. Much more accurate than a mark in the block.

You said carb, so I am thinking an accelerator pump problem. You need to see if both pumps are pushing fuel thru the discharge nozzles when opening the throttle.
+1^
I have a 750dp and works good (mechanical secondary). I'am almost sure something is wrong with your carb.
90notch_5.0 is offline  
Old 12-08-2009, 07:23 PM
  #10  
1988TTOP
4th Gear Member
Thread Starter
 
Join Date: Jan 2008
Location: nw ohio
Posts: 1,556
Default

i have been using a timing light and like i said i have fuel coming out of discharge nozzles
1988TTOP is offline  

Thread Tools
Search this Thread
Quick Reply: timing ????


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.