fuel pump wont prime - Page 2 - MustangForums.com

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

fuel pump wont prime

Reply

 
 
 
Old 03-06-2010, 12:30 AM
  #11  
dreamer1uk
3rd Gear Member
 
dreamer1uk's Avatar
 
Join Date: Feb 2008
Location: IL
Posts: 877
Default

So what job description are you been interviewed for at Ford?

And you can also jumper the FP relay too with a fused jumper wire
dreamer1uk is offline  
Reply With Quote
Old 03-06-2010, 12:18 PM
  #12  
AYEOH5.0
3rd Gear Member
Thread Starter
 
Join Date: Sep 2008
Location: Bel Air, MD
Posts: 599
Default

I was interviewing for a quick lane position. How can I drain the tank?
AYEOH5.0 is offline  
Reply With Quote
Old 03-06-2010, 01:35 PM
  #13  
dreamer1uk
3rd Gear Member
 
dreamer1uk's Avatar
 
Join Date: Feb 2008
Location: IL
Posts: 877
Default

Siphon the gas tank and buy some gas containers......very simple.
dreamer1uk is offline  
Reply With Quote
Old 03-11-2010, 07:25 AM
  #14  
AYEOH5.0
3rd Gear Member
Thread Starter
 
Join Date: Sep 2008
Location: Bel Air, MD
Posts: 599
Default

okay well after realizing i dont have a test light......where can i test for voltage? i need to stop procrastinating this job haha
AYEOH5.0 is offline  
Reply With Quote
Old 03-11-2010, 07:58 PM
  #15  
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Location: Indiana
Posts: 8,012
Default

Originally Posted by ikeybmg View Post
FP will go out instantly like that sometimes. Mine in my truck just did awhile back. Check the relays and inertia switch like has done ben said. Could be the crank sensor also. Don't forget to check it.
We don't have crank sensors...........



OP, unplug the pump harness and just test the 2 wires. Each lead on each wire....
projectresto83 is offline  
Reply With Quote
Old 03-12-2010, 02:16 AM
  #16  
19stang88
3rd Gear Member
 
19stang88's Avatar
 
Join Date: Jul 2009
Location: Oregon
Posts: 798
Default

off topic question. whats OP
19stang88 is offline  
Reply With Quote
Old 03-12-2010, 07:59 AM
  #17  
AdderMk2
Banned
 
Join Date: Dec 2005
Location: Lil' Rhody
Posts: 22,376
Default

Originally Posted by 19stang88 View Post
off topic question. whats OP
Original Poster
AdderMk2 is offline  
Reply With Quote
Old 03-12-2010, 01:47 PM
  #18  
AYEOH5.0
3rd Gear Member
Thread Starter
 
Join Date: Sep 2008
Location: Bel Air, MD
Posts: 599
Default

i unplugged the harness from the pump and checked the voltages with the key on, got 12.7ish volts plugged it back in. i re cycled the key and volla the pump primes, loose connection i guess. i love this car lol.
AYEOH5.0 is offline  
Reply With Quote
Old 03-12-2010, 02:06 PM
  #19  
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Location: Indiana
Posts: 8,012
Default

Lol That works!
projectresto83 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GimpyHSHS
4.6L (1996-2004 Modular) Mustang
11
03-12-2018 05:16 PM
Bokeo
Street/Strip
6
10-10-2015 09:28 PM
b8checker
Classic Mustangs (Tech)
8
10-08-2015 01:55 PM
Sixx
2005-2014 Mustangs
9
10-05-2015 08:36 PM
mrappe
V6 (1994-2004) Mustangs
0
09-26-2015 11:16 AM


Thread Tools
Search this Thread
Quick Reply: fuel pump wont prime


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.