Bucking at 2000rpm, once warm? rough idle? bouncy tach? No codes? - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Bucking at 2000rpm, once warm? rough idle? bouncy tach? No codes?

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Bucking at 2000rpm, once warm? rough idle? bouncy tach? No codes?

Reply

 
 
 
Old 06-12-2011, 11:54 PM
  #1  
ReddFoxx
Thread Starter
 
Join Date: Jun 2011
Location: Illinois
Posts: 1
Default Bucking at 2000rpm, once warm? rough idle? bouncy tach? No codes?

This was happening in my 92 lx. You could turn the car on and it would run fine for about 15 minutes then once it warmed up it would start to buck at 1900 rpm til 2500. and running like crap. it turns out it was the pip sensor on the distributor. If you are having similar symptoms, check the pip sensor. Just thought i would pass this along. Good Luck.
ReddFoxx is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
svfetter
5.0L (1979-1995) Mustang
9
10-05-2015 12:39 PM
Dathan
V6 (1994-2004) Mustangs
4
10-05-2015 06:52 AM
4cylinderplus2
V6 (1994-2004) Mustangs
9
09-30-2015 06:26 PM
mrtrodonet
V6 (1994-2004) Mustangs
1
09-29-2015 12:13 PM
BOB ROME
5.0L (1979-1995) Mustang
2
09-28-2015 12:10 PM


Thread Tools
Search this Thread
Quick Reply: Bucking at 2000rpm, once warm? rough idle? bouncy tach? No codes?


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.