Running lean with my new intake how do i balance it back? - Page 9 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Running lean with my new intake how do i balance it back?

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Running lean with my new intake how do i balance it back?

Closed Thread

 
 
 
Old 12-24-2011, 08:08 PM
  #81  
marlyman
2nd Gear Member
Thread Starter
 
marlyman's Avatar
 
Join Date: May 2008
Location: california
Posts: 267
Default

cool thx for pic uhm mine does look a bit different than that anthe port that is open on my end isnt on any chart i've seen for vacuum lines so i'm just going to continue with it pluged off i mean in your picture there was a port that had a cap on the end of it so im guessing thats what i need to do..uhm well with the breather to throttle body on super good it will start an stay on the first try an once its warm it runs good an smooth but then out of no where after like 2 minutes it just drops rpms an struggles to idle and when im driving it tends to idle good when it wants so i've just been barely touching gas pedal to keep the idle at 1,000 rpms..do i need to do a base idle reset or like i need to start doing some process of elimination damn it
marlyman is offline  
Old 12-24-2011, 08:32 PM
  #82  
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Location: Indiana
Posts: 8,012
Default

Text me a pic of the port you are talking about. I will PM you my number...
projectresto83 is offline  
Old 12-29-2011, 06:35 PM
  #83  
marlyman
2nd Gear Member
Thread Starter
 
marlyman's Avatar
 
Join Date: May 2008
Location: california
Posts: 267
Default

cool got the pm i've been doin research (after being deathly sick from drinking over holidays) an ima try takin the steps to like process of elimination i posted pictures of the vacuum port could u not see them? but yeah heres that page i was talking bout ...http://my5oh.com/forum/viewtopic.php?t=281
marlyman is offline  
Old 12-30-2013, 10:43 PM
  #84  
BlueBeast91
 
Join Date: Dec 2013
Location: california
Posts: 2
Default

well living in california these mustangs change hands like pennys. my friend just purchased this mustang 2 days ago and im still chasing these issues but the open vacuum port is to your vacuum canister in passenger fender well which i have not yet removed the fender liner to see if it is even there on the passenger side which is supposed to regulate your vacuum pressure at low and high rpm
BlueBeast91 is offline  
Closed Thread
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1987gt40ttopt
5.0L (1979-1995) Mustang
12
08-28-2015 10:49 PM
Urambo Tauro
5.0L (1979-1995) Mustang
9
08-27-2015 10:53 AM
12bigredstang
2005-2014 Mustangs
4
08-25-2015 04:58 PM
mstahoo
SVT Forums
9
08-16-2015 09:12 AM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 12:59 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory