93 mustang not starting - Page 2 - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

93 mustang not starting

Reply

 
 
 
Old 05-04-2012, 10:33 PM
  #11  
mustangGT86_05
3rd Gear Member
 
mustangGT86_05's Avatar
 
Join Date: Mar 2011
Location: OH
Posts: 829
Default

Ok a few tips here, there is no wire for a ground off the starter, they ground through the body of the starter through the engine so it is possible dirt/oil grime created too much resistance. Also, it is possible your starter is bad, when you were tinkering around on it you might have jarred it enough to get it started so don't be surprised if the problem returns. If it does, take a hammer and tap the case lightly, if it starts you should replace the starter. What I suggest right now is remove the starter and clean it and the part of the engine it mounts at, brake cleaner will do the trick
mustangGT86_05 is offline  
Reply With Quote
Old 05-06-2012, 10:26 PM
  #12  
1fast Lorinser
Thread Starter
 
Join Date: Apr 2012
Location: Nyc
Posts: 13
Default

I personally used a 4 gauge wire from my starter bolt straight to my negative terminal on my battery. All is well now
1fast Lorinser is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ShaneB26154
4.6L (1996-2004 Modular) Mustang
34
05-15-2016 09:30 AM
Urambo Tauro
5.0L (1979-1995) Mustang
22
09-07-2015 12:47 PM
KEM Motorworks
5.0L (1979-1995) Mustang
20
08-14-2015 10:13 PM
'stangdude
4.6L V8 Technical Discussions
5
08-12-2015 01:27 PM
daytooday
Motor Swap Section
2
08-11-2015 09:22 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory