Ignition cylinder turns fully but car wont start - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 05-17-2013, 08:16 PM   #1
Matt's 95 Stang
Resident Ginger
Thread Starter
 
Matt's 95 Stang's Avatar
 
Join Date: Nov 2006
Location: Cali
Posts: 4,623
Default Ignition cylinder turns fully but car wont start

Hello guys. I am seeking a little help for my 85. This morning I go to start it and the key goes in the ignition cylinder, I turn it to start and the key turns almost 180-degrees but doesn't start the car. No clicking, no trying to turn the engine over, no starter engaging, nada. A little history, 1985, 170k miles, ignition cylinder was replaced about 2 years (less than 20k miles) ago with a Napa cylinder. Before I replace the cylinder I was wondering if it could be something else.

Thanks,
Matthew
Matt's 95 Stang is offline   Reply With Quote
Old 05-17-2013, 08:57 PM   #2
bluebeastsrt
6th Gear Member
 
bluebeastsrt's Avatar
 
Join Date: Jun 2006
Location: Jersey
Posts: 11,559
Default

There is a plastic arm inside the column. It's most likely broken. I had to replace my entire column. It was easier than trying to replace the plastic actuator inside. Columns are cheap on e-bay. The other thing you might need a new ingition tumbler.

Last edited by bluebeastsrt; 05-18-2013 at 03:21 AM.
bluebeastsrt is offline   Reply With Quote
Old 05-17-2013, 11:25 PM   #3
rmodel65
Yukon Cornelius
 
rmodel65's Avatar
 
Join Date: Oct 2005
Location: deep in the heart of dixie GEORGIA
Posts: 11,753
Default

i was gonna say the actual ignition switch... its on the column its like 15$ normally they separate and stop making contact

looks like this basically the plastic will come loose from the metal portion



Last edited by rmodel65; 05-17-2013 at 11:28 PM.
rmodel65 is offline   Reply With Quote
Old 05-18-2013, 09:40 AM   #4
Matt's 95 Stang
Resident Ginger
Thread Starter
 
Matt's 95 Stang's Avatar
 
Join Date: Nov 2006
Location: Cali
Posts: 4,623
Default

Alright. Thanks guys. If any other ideas come to mind please let me know.

Thanks,
Matthew
Matt's 95 Stang is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fuel pump not priming!! HELP drumhedd2005 2005-2014 Mustangs 2 08-13-2015 09:59 AM
Groaning noise coming from rear when turning right 92 5.0stang 5.0L (1979-1995) Mustang 4 08-13-2015 06:46 AM
FORD FRENZY!!! Milan Dragway-September 12th Milan Dragway Members Rides and Car Show Section 0 08-12-2015 03:43 PM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 12:59 PM
351 losing electrical power 89blueslug General Tech 1 08-10-2015 07:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 10:24 AM.