Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

91 5.0 won't start

Old 09-14-2015, 05:28 PM
  #1  
Meystang
Thread Starter
 
Join Date: Sep 2015
Location: Oklahoma
Posts: 3
Default 91 5.0 won't start

I'm hoping for a little direction for my 91 LX 5.0 that won't start. I have had no issues with the car until one day it had a hard time starting. After driving if for about 15 minutes I got gas and it wouldn't start at the station. I had it towed home. The next day it started with no issue but the next time I tried to it wouldn't.

I replaced the fuel pump relay and ignition switch as they were easy and inexpensive but with no success.

The fuel pump would sometime come on after turning the key but wouldn't pressure up and now is not coming on at all.

I have read it could the fuel pump, the regulator, the PIP or TIF, and possibly the ECU.

With this symptoms, can anyone give me the best place to start? Any help would be appreciated.
Meystang is offline  
Old 09-14-2015, 08:16 PM
  #2  
raven_ghostwolf
3rd Gear Member
 
Join Date: Apr 2007
Location: Arizona City, AZ
Posts: 936
Default

I would start with the fuel pump most likely of all the possible suspects, but I did notice you didn't check the filter either.
raven_ghostwolf is offline  
Old 09-14-2015, 08:47 PM
  #3  
Meystang
Thread Starter
 
Join Date: Sep 2015
Location: Oklahoma
Posts: 3
Default

Originally Posted by raven_ghostwolf View Post
I would start with the fuel pump most likely of all the possible suspects, but I did notice you didn't check the filter either.
The fuel filter has less than 5-6k miles but is 2-3 years old. I plan on replacing it in the next day or two as well.
Meystang is offline  
Old 09-15-2015, 06:51 AM
  #4  
88 orangepeel notch
6th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 5,062
Default

First, find out what's missing when it won't start. Fuel or spark ? Then you can narrow it down from there.
88 orangepeel notch is offline  
Old 09-20-2015, 07:17 PM
  #5  
mongolchuck
2nd Gear Member
 
Join Date: Feb 2007
Location: IA
Posts: 258
Default

Get your test light or voltmeter to see if the pump is getting power. I'd be leaning towards the pump since it quit after refuel. How low was your tank before refill? A pump on its way out often fails after a fill up. Fuel is the coolant for in tank pumps and if it's been run below 1/8 tank regularly then it's been overheating. The cool fuel hitting a hot pump often seizes it up.
mongolchuck is offline  
Old 09-25-2015, 04:05 PM
  #6  
Meystang
Thread Starter
 
Join Date: Sep 2015
Location: Oklahoma
Posts: 3
Default Update

Ok. I have replaced the fuel filter and checked the fuel pressure. The pump starts up when the key is on but does not stop within the 5-20 seconds. The fuel pressure was steady at 38-39 psi and went down slowly while cranking. Does it sound like the fuel pump and regulator are ok? I had too many fumes to test the spark at the same time.

Any suggestions?
Meystang is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Design1795
Motor Swap Section
1
01-24-2017 10:38 PM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 06:24 PM
Nurdyguy
Classic Mustangs (Tech)
5
09-03-2015 05:48 PM
Design1795
New Member Area
6
08-24-2015 04:41 PM
KEM Motorworks
5.0L (1979-1995) Mustang
20
08-14-2015 10:13 PM


Thread Tools
Search this Thread
Quick Reply: 91 5.0 won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.